Server-Crashs

Aktuelles von 4x4Travel.org und wichtige Hilfen

Moderatoren: Schlappohr, Borsty

Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9164
Registriert: 24.06.2002 - 08:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Server-Crashs

Beitragvon Borsty » 04.08.2009 - 14:20

Hallo Zusammen
Es gab nochmals Probleme mit dem Server und die Daten wurden nach unserer ganzen Arbeit nochmals überspielt. Wir im Team sind ziemlich sauer da uns Niemand informierte.
Ich kann leider nicht mehr sagen als Entschuldigung das wieder Beiträge fehlen. Denn ein Backup in so kurzer Zeit danach haben wir nicht.
Ich hoffe das es sich nach und nach wieder einspielt und wir vorallem Bescheid kriegen das es nicht wieder vorkommt.
Gruss vom ziemlich sauren
UWE
BORSTY
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9164
Registriert: 24.06.2002 - 08:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Server-Crashs

Beitragvon Borsty » 04.08.2009 - 14:36

Hi Zusammen
Ja, Neuware scheint auch nicht immer zu funktionieren :? . Die neuen Raid Disks die eingesetzt wurden und mit dem Backup aufgesetzt worden sind haben nicht korrekt funktioniert. Sie haben deshalb eigentlich laufend die Daten nochmals auf eine Neue raufgespielt und danach seien die MYSQL Datenbanken nicht mehr gestartet. Deshalb kamen nochmals die alten Backups zum Zuge. Sie hoffen jetzt das sowas in der Art nie mehr vorkomme. Das Backup ist nochmals 3 Tage älter als das Erste, also nicht erschrecken.
Also, dann können wir uns hier auch nochmals an die Arbeiten machen.
Wenn Euch irgendwie, abgesehen von den fehlenden Beiträgen etwas auffällt, dann postet es Bitte hier. Wenn das Login nicht funktionieren sollte, dann meldet Euch via Email.
Es kommt beim einloggen zu einer Fehlermeldung. Wenn man dann aber oben rechts zurück zum Forum klickt, ist man trotzdem angemeldet. Wir wissen nicht genau wo der Fehler noch ist. Aber es wird schon.
Gruss UWE
BORSTY
Benutzeravatar
Schlappohr
Administrator
Administrator
Beiträge: 10441
Registriert: 25.03.2004 - 20:28
Wohnort: nahe Kaufbeuren
Kontaktdaten:

Re: Server-Crashs

Beitragvon Schlappohr » 11.04.2010 - 16:11

Liebe Member,
vielleicht haben es einige heute Morgen gemerkt - wir waren für ein paar Stunden offline. Diesmal allerdings kein Servercrash (also auch kein Datenverlust) sondern vermutlich ein Softwareproblem. Eventuell hat uns die Virensoftware wegen einem Angriff in den Ruhezustand versetzt um Schaden abzuwehren.
Viele Grüße
Euer 4x4travel.org - Team
"Reisen ist tödlich für Vorurteile" (Mark Twain)
Pajero V20 3500 V6
EX: Pajero 3,2DID, T3 Syncro, Jeep Grand Cherokee, Chevy Trailblazer, Montero 3,5 GDI, Nissan Pathfinder R51
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9164
Registriert: 24.06.2002 - 08:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Server-Crashs

Beitragvon Borsty » 16.11.2012 - 21:29

Hallo Forum
Leider waren wir wahrscheinlich ab 18.00 Uhr schon offline weil der ganze http Service weg war. Eine genauere Auskunft kriegen wir noch. Das Parallels Config für unser Forum wurde seitens Hoster erneuert und hat im Prinzip keinen Einfluss auf die Daten oder den Server selber. Das ist die Arbeitsumgebung der Admins und eigentlich nichts weiter als eine Bedieneroberfläche.
Bitte melden wenn etwas auffällt.
Euer 4x4travel.org - Team
BORSTY
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9164
Registriert: 24.06.2002 - 08:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Server-Crashs

Beitragvon Borsty » 17.11.2012 - 13:57

Hallo Forum
Das Forum lief anscheinend gar nicht mehr korrekt was bei Euch sicher auch zu komischen Fehlermeldungen führte bis zur Meldung Forbidden usw.
Der Provider ist anscheinend immer noch an einem Problem dran und Alf hat uns Dank Geduld mit Einloggversuchen die Datenbank erstmal reorganisieren können.
Soweit wir sehen läuft es jetzt wieder, aber der Provider ist da immer noch am rumwursteln und das macht mir ein bisschen Angst das es wieder passiert.
Wenn Euch weiterhin etwas auffällt oder etwas nicht funktioniert, dann Bitte melden.
Euer 4x4travel.org - Team
BORSTY
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9164
Registriert: 24.06.2002 - 08:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Server-Crashs

Beitragvon Borsty » 18.11.2012 - 15:38

Hallo Forum
Befürchtungen haben sich Bestätigt. Es kommt immer wieder zu Ausfällen und wieso und weshalb weiss ich nicht und kriege auch keine Rückmeldung vom Hoster was das Problem ist. Wie lange es Heute wieder gedauert hat kann ich nicht sagen, ich weiss nur das es morgens um ca. 8.00 Uhr schon wieder nicht mehr lief
Wenn Euch weiterhin etwas auffällt oder etwas nicht funktioniert, dann Bitte melden.
Euer 4x4travel.org - Team
BORSTY
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9164
Registriert: 24.06.2002 - 08:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Server-Crashs

Beitragvon Borsty » 17.06.2014 - 19:34

Hi Zusammen
Vom Serverbetreiber kam die Meldung das im Moment wieder extrem viel Hackerangriffe auf Privatseiten und Server stattfinden.
Sie denken das es ab und zu Unterbrüchen kommen kann weil die Server überlastet sind.
Gruss 4x4trave.org Admin und Mod-Team
BORSTY
Benutzeravatar
Matthias
Moderator
Moderator
Beiträge: 8671
Registriert: 04.06.2002 - 20:25
Wohnort: Zell

Re: Server-Crashs

Beitragvon Matthias » 23.12.2014 - 08:19

Hi allerseits,

nur kurz die Nachricht, dass das Forum gestern oft nicht erreichbar war und dass einige Beiträge verschwunden sind. So auch die Weihnachtsgrüße. Sollte die zufällig jemand gespeichert haben, bitte nochmal an mich schicken. Ich habe sie nämlich nicht mehr.

Woran es gestern lag, versuchen wir zu ergründen. Wieder mal super ärgerlich ...

Grüße und trotzdem frohe Feste
Matti
TurboDaily 40.10 4x4 "Dormobil" 1999 181.000 km
ex oriente lux · cedant tenebræ soli
Benutzeravatar
Schlappohr
Administrator
Administrator
Beiträge: 10441
Registriert: 25.03.2004 - 20:28
Wohnort: nahe Kaufbeuren
Kontaktdaten:

Re: Server-Crashs

Beitragvon Schlappohr » 24.12.2014 - 10:22

Guten Morgen,

ich möchte nochmals klar sagen, dass wir es unendlich bedauern dass es mal wieder so viele Probleme mit unserem Forum gibt.

Das große Malheur ist, dass sich die eigentliche Fehlersuche extrem schwierig gestaltet, da Providerseitig nahezu keine Unterstützung kommt und unsere Möglichkeiten ins System einzudringen limitiert sind. So sind anscheinend auch die Datensicherungen der letzten Monate verschwunden - ein Zustand der einfach nicht akzeptabel ist.

Wir werden versuchen die nächsten Tage zu nutzen, um endlich wieder eine stabile Plattform zu erreichen.

Bei der Gelegenheit möchten wir uns auch herzlich für die Unterstützung und die Hilfsangebote bedanken - Ihr seid einfach toll und wenn wir nicht mehr weiter wissen, werden wir natürlich gerne Eure Hilfe annehmen.

Jetzt aber Weihnachten - wunderschöne Tage wünschen Euch

Matti, Beda, Walter, Reservemod Olaf, Uwe und Florian
"Reisen ist tödlich für Vorurteile" (Mark Twain)
Pajero V20 3500 V6
EX: Pajero 3,2DID, T3 Syncro, Jeep Grand Cherokee, Chevy Trailblazer, Montero 3,5 GDI, Nissan Pathfinder R51
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9164
Registriert: 24.06.2002 - 08:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Server-Crashs

Beitragvon Borsty » 16.03.2016 - 09:07

Guten Morgen
Es kann in nächster Zeit vorkommen das der Server nicht erreichbar ist. Der Grund sind Hackerangriffe auf die meisten Provider in der Schweiz. Gehackt wird eigentlich nichts, sondern die Server werden durch tausende Anfragen lahmgelegt. Dies geschieht durch gezielte Formularanfragen, Kontaktanfragen, Shops usw.
Also nicht verwundern und einfach später versuchen. Sie können im Prinzip nicht dagegen unternehmen ausser den Shop offline zu nehmen oder eben Alles was ausgefüllt und abgesendet werden kann.
Einen schönen Tag noch Eure Admins und Mods
BORSTY
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9164
Registriert: 24.06.2002 - 08:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Server-Crashs

Beitragvon Borsty » 03.09.2016 - 17:55

Tja, was soll ich schreiben. Das Update, respektive Neuinstallation wollte nicht wie wir wollten und schlussendlich musste der Support eingreifen damit wenigstens wieder das "Alte" läuft. Ein weiterer Versuch wird später stattfinden.
Einen schönen Tag noch Eure Admins und Mods
BORSTY
Benutzeravatar
Schlappohr
Administrator
Administrator
Beiträge: 10441
Registriert: 25.03.2004 - 20:28
Wohnort: nahe Kaufbeuren
Kontaktdaten:

Re: Server-Crashs

Beitragvon Schlappohr » 17.02.2017 - 15:49

Hallo miteinander,

Wir sind wieder da, aber wie Ihr wahrscheinlich schon entdeckt habt nur mit Stand 08.01.2017.
Zuerst sah es so aus, als ob wir man uns angegriffen und die Datenbank zerstört hätte.

Inzwischen scheint es eher so, als ob unser Provider maximalen Mist gebaut und die Datensätze ruiniert hat.

Alf und Borsty versuchen aktuell zu retten was geht - gleichzeitig bereiten wir den Umzug zu einem anderen Provider vor.

Wir hoffen dass wir uns hier bald wieder treffen können und werden bis dahin hier regelmäßig Updates veröffentlichen und in der Facebookgruppe informieren.

Grüße von Eurem 4x4travel.org Team

Alf, Uwe, Matti, Beda, Walter, Olaf und Florian
"Reisen ist tödlich für Vorurteile" (Mark Twain)
Pajero V20 3500 V6
EX: Pajero 3,2DID, T3 Syncro, Jeep Grand Cherokee, Chevy Trailblazer, Montero 3,5 GDI, Nissan Pathfinder R51
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9164
Registriert: 24.06.2002 - 08:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Server-Crashs

Beitragvon Borsty » 18.02.2017 - 10:09

Hallo miteinander,

Wir sind wieder da, aber leider mit dem Stand 8.1.2017 und einige ältere Beiträge in den Unterforen.
Die neueren Daten in dieser ominösen anderen Datenbank konnten nicht wieder hergestellt werden.
Diese ominöse Datenbank wurde im Dezember als Alf und ich versuchten die neue Software aufzusetzen vom Hoster erstellt weil wir an ihn gelangten. Sie hatten ab ihrem Server dann die neue Version installiert. Diese Datenbank sieht man aber nur mit mysqldumper welches Mahony benutzte um uns dann zu helfen und es zum laufen kriegte. Da wurde dann die Datenbank benutzt.
Leider hat dann einer vom Support von Zuhause aus irgendwie die blöde Idee gehabt das da ja noch was wir nem Test und löschte die Datenbank einfach von Zuhause aus.
Darum fand auch der Support die Datenbank erst gar nicht das sie dem Testbenutzer 1448 zugeteilt war. Diesen hatte der ******** dann gelöscht inkl. unserer Daten.
Da gestern vom Support her ein paar sehr unschöne Sachen geschrieben wurden weil sie dann merkten das ich es rausgefunden hatte und uns quasi sagten wir wissen ja gar nicht was installiert sei,
ist meine Entscheidung gefallen dies das letzte Mal war das wir mit Ihnen Probleme hatten und das Forum umziehen wird.
Es wird dort leider nicht mehr soviel Platz haben, leider sehr viel weniger zum selben Preis, aber dort ist es 100% sicherer und vor allem was wichtig ist das es auf in der Schweiz stationierten Servern läuft. Denn da wurde ich auch Brandschwarz angelogen. Was hier ist wird umgeleitet auf Server nach Deutschland zu Deutschlands grösstem Unternehmen in Sachen Hosting.
Da die Preise anderswo sicher günstiger sind als hier, entscheide ich mich dennoch für 100% in der Schweiz stationierte Server. Das Forum kommt unter in einer sogenannten Colocation auf Ihren Geschäftsserver wo auch meine Seite und andere gehostet werden.
Ich hoffe Einige von Euch können Ihre Beiträge irgendwie wieder aus dem Gedächtnis holen oder es kommt wie es halt immer bei uns kommt das nach und nach die Sachen aus den Köpfen abgerufen werden und es dann hier steht.
Die Mitglieder die nach 8.1.2017 zu uns kamen sind leider verloren. Auch da hoffe ich das sie den Weg wieder zu uns finden werden.
An dieser Stelle ein grosses Dankeschön an Mahony der da im Hintergrund viel gewerkelt hat und natürlich auch denen die auf andere Art geholfen haben und helfen konnten.

Grüße von Eurem 4x4travel.org Team

Alf, Uwe, Matti, Beda, Walter, Olaf und Florian
BORSTY

Zurück zu „Neuigkeiten und Hilfen zum Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast