L300, 2.4, 4G64, Stotterprobleme

Motor, Motorelektrik, Gasumbau

Moderatoren: Beda, Crazy.max

Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 11643
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: L300, 2.4, 4G64, Stotterprobleme

Beitragvon Beda » 15.10.2017 - 07:41

Morgen Thomas,
dann haben wir es mit einem Problem zu tun,
das elektronisch nicht erkannt wird.
Das betrifft vor allem die gesamte Zündanlage.
Eine halbdefekte Zündspule wäre möglich. Alle anderen Bauteile sind ja schon ersetzt.
Kommst Du bei laufendem Motor an den Zündverteiler ohne Dich in Lebensgefahr zu bringen?
Dann kannst Du folgenden Test durchführen:
Eines der Zündkabel am Verteiler Richtung Kerze lösen und locker wieder aufstecken.
Starten.
Jetzt dieses Kabel abziehen und den entstehenden Funken beobachten.
Er sollte deutlich hörbar knallen und sich auf ca. 2cm Länge ziehen lassen.
Ist das nicht so: Zündspule ersetzen.
Vorsicht! Bis 40kV sind da unterwegs. Nicht am Fahrzeug abstützen! Das Fahrzeug nicht mit dem Körper berühren! Dann sollte einem gesunden Menschen nichts passieren.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1171
Registriert: 08.09.2002 - 21:00
Wohnort: Oer-Erkenschwick

Re: L300, 2.4, 4G64, Stotterprobleme

Beitragvon bm » 15.10.2017 - 10:06

Hallo

Ich würde in die gleiche Kerbe hauen,wie Beda.
Eine Zündspule die gute Messwerte zeigte, nach kurzer Betriebszeit und Erwärmung (Isolationsfehler,Wicklungsschluss) nicht mehr die nötige Zündspannung lieferte.
Das äusserte sich beim beschleunigen im bessten Drehmomentbereich (hoher Druck im Brennraum) durch Stottern und Verschlucken.
Wurde nur erkannt durch versuchsweisen Austausch der Zündspule.

Gruß Bernd

1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Benutzeravatar
motorang
Mitglied
Mitglied
Beiträge: 2091
Registriert: 02.04.2007 - 18:51
Wohnort: Graz
Kontaktdaten:

Re: L300, 2.4, 4G64, Stotterprobleme

Beitragvon motorang » 18.10.2017 - 13:40

Hi Tom
Ich hatte Dir doch mal das komplette Werkstatthandbuch zukommen lassen? Hast Du es verloren?

Gryße!
Andreas, der motorang
L300 4WD Technik-FAQ unter motorang.com/L300
freak-tom
Mitglied
Mitglied
Beiträge: 193
Registriert: 19.11.2013 - 17:28
Wohnort: Rostock

Re: L300, 2.4, 4G64, Stotterprobleme

Beitragvon freak-tom » 20.10.2017 - 03:42

Hey,

@Andreas: das hab ich natürlich, danke Dir, finde es aber nicht sehr hilfreich. Da komm ich mit dem Bücheli bzw Pajero Doityourself oftmals weiter. Ich mag die Online Explosionszeichnungen, leider gibt es hierzu keine downloads

@Beda: Ich werde den Versuch vermutlich am Wochenende durchführen, wenn es endlich wieder aufhört Binnfäden zu regnen.
Allerdings hatte ich den Zündverteiler samt Gleiter und Kabel schon ausgetauscht. Das war vor knapp 1000km, was ebenfalls keine Änderung gebracht hat. Hatte ich leider vergessen zu erwähnen. Entschuldigung.

Erneuert wurde:
- Kabel + Zündverteiler (1000km)
- Kerzen (3 Monate - sahen aber tiptop aus)
- Drosselklappenpoti (nagelneu)

Habe mir nun das ISC gebraucht (für teuer Geld) bestellt und hoffe damit zumindest ein Problem zu lösen. Es wird eben nie langweilig.

Schöne Grüße
Thomas
Mitsubishi L300 4WD 2.4i
Www.90kmh.de
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 11643
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: L300, 2.4, 4G64, Stotterprobleme

Beitragvon Beda » 20.10.2017 - 08:00

Morgen Thomas,

einfach wirklich lesen!
Beda hat geschrieben:Morgen Thomas,
dann haben wir es mit einem Problem zu tun,
das elektronisch nicht erkannt wird.
Das betrifft vor allem die gesamte Zündanlage.
Eine halbdefekte Zündspule wäre möglich. Alle anderen Bauteile sind ja schon ersetzt.
Kommst Du bei laufendem Motor an den Zündverteiler ohne Dich in Lebensgefahr zu bringen?
Dann kannst Du folgenden Test durchführen:
Eines der Zündkabel am Verteiler Richtung Kerze lösen und locker wieder aufstecken.
Starten.
Jetzt dieses Kabel abziehen und den entstehenden Funken beobachten.
Er sollte deutlich hörbar knallen und sich auf ca. 2cm Länge ziehen lassen.
Ist das nicht so: Zündspule ersetzen.
Vorsicht! Bis 40kV sind da unterwegs. Nicht am Fahrzeug abstützen! Das Fahrzeug nicht mit dem Körper berühren! Dann sollte einem gesunden Menschen nichts passieren.
Grüße vom Galloperflüsterer ohne Galloper

Beda
freak-tom
Mitglied
Mitglied
Beiträge: 193
Registriert: 19.11.2013 - 17:28
Wohnort: Rostock

Re: L300, 2.4, 4G64, Stotterprobleme

Beitragvon freak-tom » 06.11.2017 - 04:37

Entschuldige Beda, hatte ich leider "überlesen". Danke für den Tip. Ich bin dem letzte Woche Nachgegangen, jedoch ohne merkliche Probleme.
Alles ging so vonstatten wie von Dir beschrieben.

Hier noch ein Video davon.

https://vimeo.com/241454380

Ich habe zwischenzeitlich noch den Benzinfilter getauscht, auch danach keine Änderung des Motorenverhaltens. Er bleibt stotternd bei geringen Drehzahlen. Alles probiert und doch nix gebracht. :hammerschlag:

Schöne Grüße
Thomas
Mitsubishi L300 4WD 2.4i
Www.90kmh.de
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 11643
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: L300, 2.4, 4G64, Stotterprobleme

Beitragvon Beda » 06.11.2017 - 09:53

Morgen Thomas,
...... und weiter geht's:
Wir könnten es mit falscher Luft im Ansaugbereich zu tun haben.
Im einfachsten Fall zischt es laut vernehmlich irgendwo.
Falls nicht, kann man den ganzen Bereich im Leerlauf z.B. mit Bremsenreiniger oder Kraftstoff absprühen und gleichzeitig auf Veränderungen im Motorlauf achten.
Bitte keine Feuerbälle verursachen!
Bleibt auch das ergebnislos, gibt es noch Möglichkeiten von falscher Luft über den Bremskraftverstärker und die Motorentlüftung.
Versuchsweise mal abklemmen und zum Ansaugsystem hin verschliessen.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Hirvi
Mitglied
Mitglied
Beiträge: 1635
Registriert: 11.05.2011 - 17:29
Wohnort: Maintal Bischofsheim
Kontaktdaten:

Re: L300, 2.4, 4G64, Stotterprobleme

Beitragvon Hirvi » 06.11.2017 - 10:53

Servus!

Dazu fällt mir spontan das Resonatorstück am Luftfilter ein. Wenn der kleine Rohrwinkel nicht sauber schließt oder gar fehlt, wird ordentlich Nebenluft gezogen. Der löst sich schon mal gerne wenn in dem Bereich gearbeitet wurde.

Es grüßt

Volker
L 300 4WD BJ. 1988 Barbie Edition Brand-new, now with new old engine and proven transmission
freak-tom
Mitglied
Mitglied
Beiträge: 193
Registriert: 19.11.2013 - 17:28
Wohnort: Rostock

Re: L300, 2.4, 4G64, Stotterprobleme

Beitragvon freak-tom » 09.11.2017 - 05:42

Moin,
und weiter geht´s.
Habe nun einen neuen ISC verbaut, also den Leerlauf-Stell-Motor zum Regeln des Warmlaufens des Motors. Läuft super.

Kabel und Schläuche alle mit Bremsenreiniger eingesprüht. Motorenentlüftung, nur der Schlauch im hinteren Ventildeckelbereich abgezogen. Nippel an der Ventildeckeldichtung zugehalten - Motor macht merkwürdige Geräusche :shock: , Luft wird aus dem Nippel herausgdrückt. Resonatorstück am Luftfilter nochmals fest reingedrückt.
-> Keine Änderung, keine Abnormalitäten

Bei Nacht habe ich mal den Motor gestartet und die Zündkabel beobachtet. Es gibt keine offensichtlichen Funken aber ich kann den fließenden Strom in den Leitungen sehen? Ähm, soll das so? Die Leitungen sind nagelneu und wurden vor kurzem getauscht, als das allgemeine Stotterproblem schon bestand.

Könnte es die Benzinpumpe oder die Lichtmaschine sein?

Grüße
Thomas
Mitsubishi L300 4WD 2.4i
Www.90kmh.de
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 11643
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: L300, 2.4, 4G64, Stotterprobleme

Beitragvon Beda » 09.11.2017 - 10:38

Hallo Thomas,
mit ziemlicher Sicherheit können wir die Zündung als Ursache ausschließen.
Falsche Luft anscheinend auch.
Fehler sind auch keine im Speicher.
Fehlender Kraftstoffdruck und/oder -menge sind durchaus denkbar.
Jetzt wäre es schön, wenn Du Abgas, Lambdasonde .... wirklich messen könntest.
Lambdasonde, Luftmassenmesser, Temperatursensor, Druckregler, Einspritzdüsen ..... Diese Bauteile können Fehler haben, die nicht erkannt werden.
Im Moment wissen wir ja noch nicht einmal, ob er zu mager oder zu fett läuft.
Gibt es in deiner Nähe einen Boschdienst? Die Einspritzung ähnelt sehr einer Bosch-L-Jetronic.
In dem Mitsubishi-Manual sind doch sicher Bauteileprüfungen beschrieben?
Z.B. für die Kraftstoffpumpe.
Grüße vom Galloperflüsterer ohne Galloper

Beda
freak-tom
Mitglied
Mitglied
Beiträge: 193
Registriert: 19.11.2013 - 17:28
Wohnort: Rostock

Re: L300, 2.4, 4G64, Stotterprobleme

Beitragvon freak-tom » 12.12.2017 - 04:23

Moin ins Forum,

Mensch wie die Zeit vergeht. Keine Woche verging, seit meiner letzten Rückmeldung hier, in der ich nicht versucht hätte das Übel zu finden.
Beda, Bosch-Dienste gibt es in Kanada leider nicht und die Automechaniker haben mir mehrfach ernsthaft ins Gesicht gesagt, dass sie einen L300 nicht anfassen. Soviel zum Thema Hilfsbereitschaft.
Ich hatte zwar einen netten Mechaniker gefunden, der sich zumindest mal einer Probefahrt erbarmte und anschließend seinen Vermutungen eines fehlerhaften Antriebsstranges nachzugehen (man kann ja mal alles ausprobieren), jedoch ohne Erfolg.

Ich habe hingegen den Luftflußsensor gemessen und das dokumentiert. Laut Mitsu Anleitung solte der Wert 2.2 bis 3.2 V aufweisen, würde in dem Fall passen, aber flackert die Spannung dabei wirklich so? Man kann in dem Video ebenfalls hören, dass der Motor nicht ganz rund läuft bzw. leichte "Drehzahlschwingungen" auch digital auf dem Messgerät offenbart.
Ich kann es ausserdem nicht mit Gewissheit sagen aber es scheint, dass ich ebenfalls einen leicht erhöhten Spritverbrauch habe und bei derzeit 14L/100km (normal 12L) liege. Allerdings ist das nur vermutet, da ich meist nur 12km fahre und es immer um die 3 Grad sind.

Hier noch die Auflistung deiner Vorschläge und meiner Kommentare:
- Lambdasonde ist neu
- Luftmassenmesser, Werte im Rahmen allerdings flackert die Spannung
- Temperatursensor -> Welcher?
- Druckregler -> brauch ich wohl ein Spezialwerkzeug?
- Einspritzdüsen -> Wie kann ich die Prüfen?

https://vimeo.com/246905208

Freue mich wie immer auf Eure Rückmeldung.
Grüße
Thomas
Mitsubishi L300 4WD 2.4i
Www.90kmh.de
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 11643
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: L300, 2.4, 4G64, Stotterprobleme

Beitragvon Beda » 12.12.2017 - 08:19

Morgen Thomas,
wenn die Anzeige wie festgenagelt wäre, wäre ich skeptisch.
So schätze ich das als normal ein.
Die Drehzahlschwankungen könnte die Lambdasonde verursachen.
Das könnte das völlig normale Regelverhalten sein.
Kannst Du diese mal messen?
Grüße vom Galloperflüsterer ohne Galloper

Beda

Zurück zu „Unter der Motorhaube“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast