Seite 1 von 4

Klimaanlage Galloper

Verfasst: 28.07.2005 - 19:44
von Bernhard
Hallo Freunde,

wenn bei meinem Galloper das Kühlsystem an seine Grenzen stösst: Anhängerbetrieb (2.8 to hängen an) bei 30° Umgebungstemperatur unter Vollast. Die Temperaturanzeigenadel verlässt -ganz leicht nach oben- ihren gewohnten Platz, der immer genau zwischen den beiden Punkten mittig der Skala liegt => keine Funktion der Klimaanlage mehr. Bei leichter Zurücknahme der Leistung kehrt die Nadel an Ihren gewohnten Platz zurück und Kühlung setzt wieder ein. Frage: Ist das ein gewollter Selbstschutzeffekt des Systems?

viele Grüsse
Bernhard

Verfasst: 28.07.2005 - 21:51
von sand cat
Hallo Bernhard,

Ich fahr ebenfalls nen Galopper, allerdings ne GCC (Middle East) Ausfuehrung.
Ueber die Nadel der Temeperaturanzeige, da hatten ich in diesem Forum schon einmal nachgefragt, welche Position als "Normal" anzusehen ist. Bei mir, sofern genuegend Wasser im Kuehlsystem ist und auch sonst keinerlei Maengel vohanden sind, dann steht meine Temp.-anzeige stur genau auf dem unteren Punkt.
(und bei uns in Saudi kann es bekanntlich verdammt heiss werden)

Wenn ich nun, z.B. in der Wueste rumfahre, die Nadel der Temp.-anzeige Richtung des oberen Punktes wandert, dann schaltet sich mein Kuehlkreislauf fuer die Klima ebenfalls weg.

Es scheint also normal zu sein, zumal mir hier jeder gesagt hat, dass dies so sein MUSS. Da gibts aber bestimmt Spezialisten in diesem Forum, welche dies eventuell auch erklaeren koennen. Es hat/muss auf alle Faelle mit der Hitzeentwicklung bei grosser Beanspruchung zu tun haben.

Ob dies nun fuer Modelle in Europa, wo es ja keine so hohen Aussentemperaturen gibt wie bei uns
(im Sommer - mittags, da sind 50 - 55 Grad Luftemperatur in der Wueste keine Seltenheit)
auch schon "normal" ist, das bei leichter Erhoehung des Kuehlwassers die AC weggeschaltet wird, das weiss ich nicht. (Ist genuegend Kuehlfluessigkeit im Kuehler drin?)

In diesem Sinne

Verfasst: 28.07.2005 - 23:18
von uwe
Hallo Bernhard,

ich hatte mal (vor über 10 Jahren) einen Nissan Terrano, da verhielt sich das exakt so wie von Dir beschrieben. Ich bin auch davon überzeugt, daß das so "muß".

Gruß

Uwe

Verfasst: 29.07.2005 - 11:59
von jorgo
Überlastschutz! Es gibt Fahrzeuge bei denen wird zum Selbstschutz der Kompressors abgeschaltet.
Dann Funktioniert die Klima nicht mehr!

Gruss
Jörg

nein,der Temperaturfühler vorne im Zylinderkopf ist Schuld,

Verfasst: 29.07.2005 - 21:56
von Molle
gibt das Signal Motortemperatur etwas höher und ein Widerstandswert wird überschritten und das Klimasteuergerät schaltet die Klima ab.Kann man ganz einfach umgehen indem man das kabel für die Klimaanlage im Temperaturfühler abnimmt und auf Masse legt.Dann geht die Klima auch bei etwas höherer Motortemperatur.

Verfasst: 31.07.2005 - 14:30
von Bernhard
Danke für eure hilfreichen Beiträge, bin jetzt im Bilde. Werde es lassen wie es ist, da diese Umstände nur selten gegeben sind, wollte halt nur wissen wie's zusammenhängt.

Gruss
Bernhard

Verfasst: 31.07.2005 - 23:02
von RH
Ich fahre auch Galloper (2.5 TD) und bei mir schaltet der klima schon aus wenn ich ohne anhanger uber 115 km/s fahre.

Gr.,
Rob

Verfasst: 01.08.2005 - 18:34
von Bernhard
Hi Rob,

hast Du dann auch den gleichen, wie von mir beschriebenen, Anstieg der Motortemeratur laut Kühlmittelanzeige?

Gruss
Bernhard

Verfasst: 01.08.2005 - 20:08
von sand cat
@ Molle

....... und die techn. Erklaerung zu diesem Problem folgte auf dem Fusse......
:lol:

Verfasst: 02.08.2005 - 17:36
von Bernhard
@ sand cat: wohl wahr !!!! Ich liebe dieses Forum!

Gruss
Bernhard

Verfasst: 04.08.2005 - 15:05
von RH
Hi Bernhard,

Motortemperatur laut Kühlmittelanzeige bleibt bei mir fast immer gleich. Nur in die bergen geht die temperatur ein bisschen hoch. Aber die klima schaltet auch aus nach etwa eine halbe stunde autobahn mit ca. 115+ km ps, ohne Kühlmittelanzeige erhohung.
Ich fahre sowieso nie schneller als 120 (besser fur Galloper und ist auch max. geschwindigkeit in Holland), so wenn's richtig heiss ist fahre Ich ein bisschen langsamer. Kein probleem.

Re: Klimaanlage Galloper

Verfasst: 11.06.2020 - 10:35
von MF
Moin

Die Klimaanlage an meinem Galloper kühlt nicht mehr.

Hab das in einer Werkstatt prüfen lassen.
Es gibt ein recht großes Leck im Kondensator.

Die Werkstatt ist stets bemüht auch alte Fahrzeuge zu erhalten, repariert aber auch nicht auf "Teufel komm raus".

Der Meister würde "aus dem Bauch" mit Teile und Montage im Bereich von 700€ rechnen.
Er würde ja nicht nur denn Kondensator tauschen wollen.
Das empfindet er, so wie ich, zu viel um es für die Klima auszugeben.

Nun kommt mein Gedanke. Was kann ich an der Klima selbst machen?

Kondensator und Trocknerflasche hab ich noch, Zustand ungewiss.

Wenn ich jetzt die Teile aber in neu und günstig bekommen kann,
was macht man dann neu?

Die Idee wäre , Teile selbst verbauen und nur zum Befüllen in die Werkstatt.

Ohne Klima fahren geht natürlich auch,
aber es hat doch schon seine Vorteile mit einer funktionierenden Klima.

Kann man Klimaleckagen im Vorfeld vermeiden?
Hätte eine regelmäßige Wartung der Anlage so etwas verhindert?

Gruß Mario

Re: Klimaanlage Galloper

Verfasst: 11.06.2020 - 10:44
von Beda
Hallo Mario,
wir als Firma sind da ähnlich zögerlich wie unser zitierter Kollege.
a) ein gebrauchter Trockner ist kein Trockner mehr sondern Schrott.
b) Die Wahrscheinlichkeit, daß, wenn das große Leck gestopft ist, das nächst kleinere entdeckt wird, ist groß. usw.
c) Die Wahrscheinlichkeit, daß auch bei sorgfältigster Schrauberei Partikel im System kreisen und völlig neue Schäden verursachen, ist groß.

Re: Klimaanlage Galloper

Verfasst: 11.06.2020 - 11:28
von MF
Moin

Also wäre Lösung A, auf die Klimaanlage verzichten.

Lösung B wäre sämtliche Teile die mit dem Kühlmittel zu tun haben mit Neuteilen zu ersetzen.
Also alle Leitungen, Trockner, Kondensator, Kompressor und Verdampfer.


Bleibt dann nur praktisch Lösung A.

Gruß Mario

Re: Klimaanlage Galloper

Verfasst: 11.06.2020 - 13:24
von Matthias
Hallo Mario,

ich habe vor zwei Jahren die Klimaanlage am Fabia für viel Geld renovieren lassen - trotz Bedas Bedenken, die damals schon die selben waren. Der Effekt war, dass sie einen halben Tag lang lief und dann wieder eine manuelle Umschaltung auf Fenster und Lüftung angesagt war. Hab mich geärgert über das rausgeschmissene Geld.

Im Pajero die ging auch nie. Ich hab sie nie vermisst.

So weit und mit Gruß
Matti