Der thailändische Patient L200 Dakar

Berichte/Beschreibungen über Einbau, Anbau, Umbau

Moderatoren: Beda, Crazy.max

Forumsregeln
Bitte nur Themenbezogen diskutieren
Benutzeravatar
Der Ralf
Mitglied
Mitglied
Beiträge: 107
Registriert: 01.06.2018 - 16:05
Wohnort: Flaches Land Niedersachsen

Der thailändische Patient L200 Dakar

Beitragvon Der Ralf » 12.01.2020 - 12:57

Moin euch allen ...

ich habe gerade einen L200 von einen Freund auf den Hof stehen ...ein Dakar mit 133 PS und Zexel ESP der nicht laufen mag. Dazu muss ich mal ein wenig weiter ausholen ...

Besagter L200 fährt schon viele Jahre nicht mehr und hat ein ordentlichen Leidensweg hinter sich . Er hatte einen Motorschaden ( Kolbenfresser) dann ist vor 5 Jahren ein neuer gebrauchter Motor von einer Werkstatt eingebaut worden und seit dem lief er nicht mehr. Leider ist weder mir noch meinen Freund bekannt was alles getauscht worden ist . Da er nicht lief gab es halt einen Rechtsstreit mit der Werkstatt der wollte viel Geld und mein Freund wollte das so nicht zahlen weil der Wagen nicht lief. Das ging dann so 3,5 Jahre und dann hat er den Wagen geholt und zu einer Schrauberbude gestelt die sich das anschauen sollten. Da stand er dann wieder einige Monate ohne das was wesentliches passiert ist . Nach längerer Pause hat er den Wagen nochmal zu jemanden gebracht und der hat den Wagen ziemlich zerlegt, Teile verbaselt und ihn nicht wieder zusammen bekommen . Nun steht er halt bei mir auf den Hof und ich habe ihn erstmal wieder zusammen gebaut und ihn zumindest dazu gebracht mal anzuspringen wenn auch nur im Notlauf und ohne das er Gas annimmt und die Motorkontrolleuchte an ist ... dabei geht der Drehzahlmesser nicht.

Die WFS scheint in Ordnung sonst würde er ja gar nicht laufen.

Soviel erstmal vorab.... nun meine eigentlichen Fragen

Kann man den L200 (Bjr.2005) mit einen OBD2 Gerät auslesen oder braucht der auch noch das MUT2 ?

Die elektrische ESP von Zexel braucht doch ein Drehzahlsignal woher bekommt er das und welcher Stecker an der ESP ist das , ist der Signalgeber austauschbar ? Ich vermute nämlich das es irgend etwas damit zutun hat da der Drehzalmesser nicht geht. Der Sensor vorne an der Kurbelwellenriemenscheibe ist neu und ohne diesen springt er gar nicht mehr an.

Vielleicht hat ja einer von euch noch ein Ansatz wo man suchen könnte oder kann mir irgendwie weiter helfen.

Bedanke mich schonmal im Voraus und wünsche noch einen schönen Sonntag.

Der Ralf
der Fuhrpark ... 98 Campo, 96 Frontera Sport, 98 Mazda uf und den Matschi
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7735
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Der thailändische Patient L200 Dakar

Beitragvon MF » 12.01.2020 - 18:32

Moin

Unser L200 im Fuhrpark ist ein 99psler.

Was beim 116er oft genannt wird,
die variable Schaufelradeinstellung am Turbo,
wenn die hakt bzw klemmt geht der Motor auch auf Störung.

An der ESP kann man natürlich auch was vermurksen.

Kraftstoffleitungen und Filter sind geprüft?
Ggf mal direkt aus dem Kanister ziehen.
Bei so langer Standzeit kann sich ja noch mehr zum eigentlichen Problem summieren.

Und hoffentlich haben die den richtigen Motor eingebaut,
nicht das es gar kein 116PS ist.

Hast du mal Bilder von der ESP und den Steckern.
Dann noch vom Turbo?

Vielleicht hilft das noch weiter

https://www.pickuptrucks.de/forum/9-mit ... tor#252032

Auslesen geht nur mit MUT oder ausblinken.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Der Ralf
Mitglied
Mitglied
Beiträge: 107
Registriert: 01.06.2018 - 16:05
Wohnort: Flaches Land Niedersachsen

Re: Der thailändische Patient L200 Dakar

Beitragvon Der Ralf » 13.01.2020 - 10:57

Guten Morgen alle miteinander,

welcher Motor das ist ist doch eignetlich egal so lange es ein 4D56 ist den ob der 99 115 133 oder 150 PS hat wird ja nur durch den Ladedruck den Turbolader und den Motormangement geregelt. Der Grundmotor ist ja immer gleich . Selbst die Zexel pumpen sind identisch wenn es den die elektronisch gesteuerte ist.

Er sollte ja grundsätzlich erst mal laufen ( was er ja nicht wirklich will) auch ohne turbo und LLK.
Steuerzeiten Glühanlage und Dieselzufuhr habe ich geprüft. Er lief ja auch mal kurz im Standgas und ohne das der DZM funktioniert. Zur Zeit will er gar nicht wen ich ihn starte dreht der Motor kurz hoch der Drehzalmesser schnellt nach oben und geh dann wieder sofort aus. Habe auch schon gedacht das das Abschaltventil ein weg hat aber das arbeitet einwandfrei. Ich denke es wird wirklich ein elektronisches Problem sein .... leider habe ich von Elektronik wenig Ahnung .

Nochmal zum auslesen ... sicher das der 2005er L200 nur mit ausblinken oder Mut2 geht ? Irgend jemand behauptet das es auch mit obd 1 z.B. delphi gehn soll .... nix genaues weiß man nicht ... Auslesegerät würde die suche schon deutlich leichter machen.

Grüße vom leicht verzweifelten
Ralf
der Fuhrpark ... 98 Campo, 96 Frontera Sport, 98 Mazda uf und den Matschi
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12321
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Der thailändische Patient L200 Dakar

Beitragvon Beda » 13.01.2020 - 11:32

Hallo Ralf,
was Du gerade beschrieben hast, klingt nach Wegfahrsperre.
Dann könnten die Schrauberlinge (fast) alles richtig gemacht haben; laufen würde er trotzdem nicht.
Ich selbst habe mit diesem Motor und Modell noch nie zu tun gehabt.
Ich vermute aber, daß man mit einem Gutmann-tester einiges auslesen und testen kann.
Vielleicht kennst Du ja jemanden in deiner Nähe, der einen hat,
oder lernst ihn zufällig demnächst kennen.
Bei freien Werkstätten sind die sehr verbreitet.
In diesem Zusammenhang:
Gibt es mehrere Schlüssel? Alle Ausprobieren!
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Der Ralf
Mitglied
Mitglied
Beiträge: 107
Registriert: 01.06.2018 - 16:05
Wohnort: Flaches Land Niedersachsen

Re: Der thailändische Patient L200 Dakar

Beitragvon Der Ralf » 13.01.2020 - 11:52

Moin Beda,

die WFS schließe ich eigentlich aus das er ja schonmal kurz lief und das Abschaltventil auch freischaltet

Haben eben nochmal ganz viel gestöbert in diesen schönen Forum und bin auf ein Fred von Peter mit den V60 und der Zexel Pumpe gestoßen viewtopic.php?f=5&t=12141&p=181765&hilit=einspritzpumpe+peter#p181765 ... die Symptome die er beschreibt sind identisch mit den vom Dakar orgelt will geht aus ... unverbrannter diesel tropft aus den Auspuff bei ihm war die Pumpe hin ...

Grüße
Der Ralf
der Fuhrpark ... 98 Campo, 96 Frontera Sport, 98 Mazda uf und den Matschi
Benutzeravatar
pcasterix
Mitglied
Mitglied
Beiträge: 1750
Registriert: 17.10.2006 - 22:48
Wohnort: Duisburg Walsum
Kontaktdaten:

Re: Der thailändische Patient L200 Dakar

Beitragvon pcasterix » 13.01.2020 - 16:06

Hi Ralf,


ich hatte deine Beiträge schon gelesen.
Allerdings handelt sich beim V60 um eine völlig andere Pumpe, dessen 4M41 ist ein Direkteinspritzer. Die elektronisch geregelte Pumpe des 115PS 4D56 kenne ich nicht.
133 PS war meines Wissens ein Chiptuning aus 115 ab Werk.

Leider hilft wahrscheinlich nur die ausgebaute Pumpe auf den Prüfstand zu spannen.

Da Prüfstände zumindest für die Zexel ESP des V60 sehr selten sind anbei ein Link zur Webseite eines Spezialisten.

http://www.ft-jahn.de/dieseltechnik.html

Vielleicht erst mal dort anrufen und um Rat fragen..


Viele Grüße
Peter
Pajero V60 Classic Bj. 05 auf 33" ; Samurai Cabrio ( Allradkermit ) Bj. 87 mit H Kennzeichen ; Geländewohnwagen Eriba Offroadpuck Bj. 87 ( Umbau 2012 )
Benutzeravatar
Der Ralf
Mitglied
Mitglied
Beiträge: 107
Registriert: 01.06.2018 - 16:05
Wohnort: Flaches Land Niedersachsen

Re: Der thailändische Patient L200 Dakar

Beitragvon Der Ralf » 13.01.2020 - 16:44

Moin Peter,

ja danke erstmal für dein Stament und für deine PN .

Ich werde das mal mit meinen Freundbeqautschen und bei der Firma Jahn dann anrufen.
Werde dann berichten wie es weiter geht und ob überhaupt.

Grüße
Der Ralf
der Fuhrpark ... 98 Campo, 96 Frontera Sport, 98 Mazda uf und den Matschi
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7735
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Der thailändische Patient L200 Dakar

Beitragvon MF » 13.01.2020 - 22:11

Moin

Was ich bisher gelesen hab,
ist die elektrische Pumpe dann auch von der Ansteuerung anders.

Also, elektrisches Gaspedal und ein Steuergerät welches tatsächlich alles steuert.

Vielleicht passen die Anweisungen vom Steurgerät auch nicht mehr.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
pcasterix
Mitglied
Mitglied
Beiträge: 1750
Registriert: 17.10.2006 - 22:48
Wohnort: Duisburg Walsum
Kontaktdaten:

Re: Der thailändische Patient L200 Dakar

Beitragvon pcasterix » 13.01.2020 - 22:30

Hi Ralf,

du solltest Bedas Rat nicht ignorieren und doch erst mal den Fehlerspeicher auslesen ( lassen ).
Könnte viel Kosten und Arbeit ersparen.

Viele Grüße
Peter
Pajero V60 Classic Bj. 05 auf 33" ; Samurai Cabrio ( Allradkermit ) Bj. 87 mit H Kennzeichen ; Geländewohnwagen Eriba Offroadpuck Bj. 87 ( Umbau 2012 )
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7735
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Der thailändische Patient L200 Dakar

Beitragvon MF » 14.01.2020 - 07:18

Moin

Man kann auch noch in Richtung Pajero V20 Classic und Pajero Sport forschen.

Haben ja den selben Motor und vielleicht finden sich da noch Erkenntnisse.

viewtopic.php?f=2&t=15364&start=15

viewtopic.php?t=13433

Hier zwei Beispiele. Nicht genau dein Thema aber es könnte Info's für dich dabei sein.


Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Der Ralf
Mitglied
Mitglied
Beiträge: 107
Registriert: 01.06.2018 - 16:05
Wohnort: Flaches Land Niedersachsen

Re: Der thailändische Patient L200 Dakar

Beitragvon Der Ralf » 14.01.2020 - 09:59

Moin Moin ihr lieben,

erstmal vielen Dank für die vielen tipps und weiter führenden links und dank auch an Kay der mich gestern angerufen hat und mir per telebim auch noch ein bischen was erzählen konnte zu mein Problem.

Ich habe mir mal die Meßpunkte (ohmmessungen) für die Pumpe aus den WHB ausgedruckt und werde heute mal versuchen die elektrik der Pumpe zu mesen. Fehler auslesen werde ich dann auch gleich mal probieren ... habe ich ja noch nie gemacht mit den ausblinken.

Werde berichten .....

Euch allen einen schönen Tag
Der Ralf
der Fuhrpark ... 98 Campo, 96 Frontera Sport, 98 Mazda uf und den Matschi
Benutzeravatar
Der Ralf
Mitglied
Mitglied
Beiträge: 107
Registriert: 01.06.2018 - 16:05
Wohnort: Flaches Land Niedersachsen

Re: Der thailändische Patient L200 Dakar

Beitragvon Der Ralf » 14.01.2020 - 13:21

Moin ihr lieben Helferlein ... hihi,

also ich habe mal versucht die Fehler auf zu zeichnen aber ich bin wohl zu doof dazu... komme mit diesen ausblinken nicht klar ..... also habe ich es aufgenommen und für euch in Youtube rein gestellt ...
https://www.youtube.com/watch?v=cJ7_1wYFk-Y

Wen mein Freund richtig gezählt hat sind es folgende Fehler 11 15 22 23 24 32 33 51 (von der ABS Lampe angezeigt)

Habe da auch noch ein paar allgemeine Fragen zu ... wie lange dauert das eigentlich oder fängt das wieder von vorne an ? und ich dachte das die MKL anfängt den fehler anzu zeigen bei mir war es aber nur die ABS Lampe die Fehler angezeigt hat ... oder habe ich ein Fehler gemacht.

Freue mich wie immer auf eure Antworten und versuche nochmals die Blinkerei aus zu zählen

Der Ralf
Zuletzt geändert von Der Ralf am 15.01.2020 - 11:03, insgesamt 1-mal geändert.
der Fuhrpark ... 98 Campo, 96 Frontera Sport, 98 Mazda uf und den Matschi
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7735
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Der thailändische Patient L200 Dakar

Beitragvon MF » 14.01.2020 - 15:08

Moin

Sobauf die Schnelle.

Vielleicht den falschen PIN angepackt?

Ein Gedanke noch.
Hast du mal geschaut ob du den Chip findest für die mehr PS?
Ist glaube ich im Beifahrerfussraum,
bin mit aber nicht sicher.

Vielleicht dann ggf. alles im Standard 116PS messe
n.

Hast du denn die Codeliste vom Ausblinken?
Es werden ja einer zehner hunderter Stellen ausgeblinkt.

Dann die Ziffern in der Liste suchen.

Gruss Mario
Galloper 2.5 Exceed
Benutzeravatar
unbemerkt
Mitglied
Mitglied
Beiträge: 3670
Registriert: 08.06.2012 - 02:15
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Der thailändische Patient L200 Dakar

Beitragvon unbemerkt » 14.01.2020 - 15:14

Moin Ralf,

aus meiner Sicht alles richtig gemacht und abgelesen. Die Motorwarnleuchte zeigt keinen Fehler (gleichmäßiges Blinken), die ABS Fehler können vorerst vernachlässigt werden. Die Blinkcodes beginnen immer wieder neu und die ABS-Fehler sind nicht durch Batterietrennung löschbar.

Ich würde weiter nach Handbuch Teil 54 Abteilung Zündschalter und Wegfahrsperre ermitteln.
Interessante Übersicht ist auch Handbuch Motor 13l-29 ff.

Gruß von Kay meldet sich per "telebim" :idee03:
Ich brauche keine Uhr. Ich habe Zeit. (ein Berber, als ich ihm meine Uhr feilbot)

in Nutzung: Space Gear PA3W,
in Bearbeitung: Pajero V43W,
in Sammlung: Pajero Sport K96W, L200 Triton RHD, Pajero L141G, GFK-Kompressor-Pajero L042G, Explorer-Kabine
Benutzeravatar
Der Ralf
Mitglied
Mitglied
Beiträge: 107
Registriert: 01.06.2018 - 16:05
Wohnort: Flaches Land Niedersachsen

Re: Der thailändische Patient L200 Dakar

Beitragvon Der Ralf » 15.01.2020 - 12:24

Moin ihr lieben,

also ...auf anraten von Kay habe ich nochmal alles daran gesetzt den Motor zum laufen zu kriegen wenn auch noch wie vor bescheiden und ohne das der Drehzahlmesser geht ... dazu Hänge ich nochmal 2 Filmchen an.

Dann die Batterie aus gebaut und die Anschlüsse an der ESP nach WHB 13L 62 & 63 die Wiederstände gemessen. Einige erscheinen mir nicht ok ... mag aber an meiner Messerei liegen. Auch die Werte für das Drehzahlsignal passen gar nicht.

Batterie wieder rein und nochmals den Fehlerspeicher kontrolliert .... zeigt weiterhin nur die ABS Fehler an.
Habe auch mal ein wenig die Pumpe verdreht ob es irgendwie besser wird (vorher makiert) ändert sich aber nichts ausser das wenn ich sie verstelle er gar nicht mehr muckst.
Wenn er dann mal so bescheiden läuft Qaulmt er ordentlich und Rust und verbrennt unsauber.
Bei erhöhter Drehzahl ist der Ladestrom übrings auch ok.

Unterdruckleuchte ist an ... wo finde ich im WHB die Prüfanleitung zum Unterdrucksystem ?

Das Geräusch im Hintergrund ... kommt nicht vom Auto sondern da bellen meine Hunde um die Wette ... :mrgreen:
https://www.youtube.com/watch?v=mlPKPfbIV9A ... leerlauf
https://www.youtube.com/watch?v=RvUTtzR_P5M .... erhöhte Drehzahl

Bin gespannt was ihr dazu sagt

Grüße
Der Ralf
der Fuhrpark ... 98 Campo, 96 Frontera Sport, 98 Mazda uf und den Matschi

Zurück zu „Technikabteilung für Berichte“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast