Einbau Replacetank am Beispiel Galloper lang

Berichte/Beschreibungen über Einbau, Anbau, Umbau

Moderatoren: Beda, Crazy.max

Forumsregeln
Bitte nur Themenbezogen diskutieren
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 11669
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Einbau Replacetank am Beispiel Galloper lang

Beitragvon Beda » 22.08.2006 - 18:37

Hallo zusammen,
heute war der extrem seltene Fall, daß kein einziger Termin im Firmenkalender stand.
Als Chef kann man natürlich trotzdem nicht im Bett liegen bleiben.
"Da bau ich doch mal schnell den Tank ein." habe ich mir so gedacht.
Eigentlich gab es auch kein besonderen Probleme. Aber am Ende ging doch der ganze Tag drauf dabei.
Ein bißchen festgerostete Schrauben lösen, ein paar Langlöcher feilen, um noch die letzten Millimeter an Höhe rauszuholen, eine Entlüftung ausdenken, 2 Kabelbäume anders legen, Geber und Stutzen anpassen und einkleben, noch ein bißchen Rostschutz betreiben, wo man sonst nicht hinkommt usw.

Bild

Bild

Bild

Bild

Bild

Natürlich hätte ich das Stängelchen des Schalters auch verlängern können.
Wahrscheinlich wird die Tankanzeige erst ab 1/2er Füllung den Maximalausschlag verlassen.
Dafür müßte sie gegen Ende dann rasant fallen, schließlich hängt der Schwimmer bei leerem Tank fast senkrecht nach unten. Nicht wirklich linear aber was solls :wink:

Bild Bild

Bild Bild

Bild Bild

Mit 30l im Tank habe ich jetzt eine Anzeige von 1/4 und gleichzeitig leuchtet die Warnleuchte.
Fehlt noch der Tankschutz und 2 Zusatzbefestigungen.
Die Passform ist ganz hervorragend. So, daß man manchmal etwas die Luft anhält :wink:
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Matthias
Moderator
Moderator
Beiträge: 8891
Registriert: 04.06.2002 - 21:25
Wohnort: Zell

Beitragvon Matthias » 22.08.2006 - 21:34

Hallo Beda,

ein ganz schönes Monster! Um wieviel schaut er denn jetzt weiter raus nach unten zu?

¿M?
TurboDaily 40.10 4x4 "Dormobil" 1999 183.000 km
ex oriente lux · cedant tenebræ soli
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9267
Registriert: 24.06.2002 - 09:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Beitragvon Borsty » 23.08.2006 - 07:33

Hi Beda
Danke Deinen Bildern hat sich bei mir die Frage gleich erledigt. Das Ganze sieht gleich aus wie bei mir nur das der Geber auch im Deckel integriert ist. Ich lasse es sein mit einem Dieselelement und mache anhand der vorhandenen Daten einen Deckel um die Pumpe dann extern zu haben.
Sieht gut aus bei Dir. Das mit den Entlüftungen habe ich natürlich nicht gewusst. beim V20 sind da keine aber die Masse stimmen also soweit sehr gut überein.
Danke auch Dir für Masse usw. und die Hilfestellungen bei dem Projekt das ja jetzt bei Dir vollendet ist.
Gruss UWE der nach LAH beim Kurzen auch auf 170l rüstet.
BORSTY
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 11669
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Beitragvon Beda » 25.08.2006 - 16:40

Hallo zusammen,
und jetzt mit Tankschutzplatte:

Bild

Bild

Bild

Er hängt hinten nicht wesentlich weiter unten raus.
Die kantige Kontur läßt das so wirken.
Ich schätze mal 4-5cm oder weniger.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 11669
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Beitragvon Beda » 05.09.2006 - 10:41

Hallo zusammen,
die 30l habe ich problemlos rausfahren können. Einzig vermutlich der größere Niveauunterschied/Unterdruck macht sich nach 2 und mehr Tagen Stehen bemerkbar durch schlechtes Anspringen. Mal Beabachten.
Bei schätzungsweise maximal 1,5l Diesel im Tank fuhr er noch normal, der Leerlauf wurde aber schon etwas holperig. Tankvolumen 162,42l + ca. 1,5l.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 11669
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Beitragvon Beda » 16.09.2006 - 19:11

Hallo zusammen,
auf der Rückfahrt von LAH und nach rund 500km begann die Tankanzeige sich zu bewegen.
Heute nach 800km steht sie bei ca. 3/4.
In LAH mußte der Tank speziell in der 2. Trialsektion zeigen, wann er aufsetzt.
Und er setzt auch irgendwann auf, aber unter Bedingungen, die durchaus als Provokation bezeichnet werden dürfen. Die nicht vorhandene AHK hätte weit früher aufgesetzt.
Die obigen Bilder täuschen auch durch die Bedaspezialstoßstange. Mit Originalstoßstange und AHK wäre der Tank fast unsichtbar.
Grüße vom Galloperflüsterer ohne Galloper

Beda
tinker20
Mitglied
Mitglied
Beiträge: 1981
Registriert: 02.07.2005 - 22:43
Wohnort:

Beitragvon tinker20 » 16.09.2006 - 19:34

Hi,

verschiebt das doch in den Technik Bereich.

Ansonsten super Sache - mich persönlich hält nur der Preis noch ein wenig auf.
Da kommt man doch auf locker 1.000 EUR mit Eintragung....

Gruß Andreas
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 11669
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Beitragvon Beda » 23.09.2006 - 20:49

Hallo zusammen,
kurze Zwischenmeldung:
bei rund 930km geht die Kontrollleuchte an. Tankanzeige knapp unter 1/2.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Matthias
Moderator
Moderator
Beiträge: 8891
Registriert: 04.06.2002 - 21:25
Wohnort: Zell

Beitragvon Matthias » 23.09.2006 - 22:15

Hallo Beda,

heißt das, daß Du 17 l verbraucht hast? Oder hab' ich den Taschenrechner falsch bedient?

Grübelgrübel
Matthias
TurboDaily 40.10 4x4 "Dormobil" 1999 183.000 km
ex oriente lux · cedant tenebræ soli
Benutzeravatar
Schlappohr
Administrator
Administrator
Beiträge: 10605
Registriert: 25.03.2004 - 20:28
Wohnort: nahe Kaufbeuren
Kontaktdaten:

Beitragvon Schlappohr » 24.09.2006 - 10:33

Hallo Matti,

vielleicht habe ich mal wieder was verschlafen, aber woher weisst Du wieviel tatsächlich noch in Bedas Tank drin ist ?

Gruß Florian, der den verschiedenen Anzeigen und Lämpchen nicht traut

800 km ist 3/4 Tankanzeige
930 km ist < 1/2 Tankanzeige.....
"Reisen ist tödlich für Vorurteile" (Mark Twain)
Pajero V20 3500 V6
EX: Pajero 3,2DID, T3 Syncro, Jeep Grand Cherokee, Chevy Trailblazer, Montero 3,5 GDI, Nissan Pathfinder R51
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 11669
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Beitragvon Beda » 24.09.2006 - 19:54

Grübel,grübel! Hallo Matthias,
das bedeutet, daß vermutlich rund 110l nicht mehr im Tank sind. Also noch ungefähr 50l Restinhalt bei Anzeige knapp unter 1/2 und leuchtender Warnleuchte.
Hätten die Gallopers eine Serviceklappe im Boden, würde ich das mit der Leuchte noch ändern. Aber einen kompletten Ein- und Ausbau kann ich mir gut verkneifen :?
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
k.isl
Mitglied
Mitglied
Beiträge: 636
Registriert: 27.06.2002 - 17:21
Wohnort: Krefeld

Beitragvon k.isl » 09.10.2006 - 11:48

Hi an Alle,

Der Tank ist auch bei meinem Löppel jetzt eingebaut. Tankinhalt ist ca. 165 Liter.

Folgende Symptome beim Nutzen des Tanks:

Wenn er voll ist: keine Tankanzeige (Tankanzeigenadel ganz unten). Bei ca. 400 gef. KM wandert die Anzeigenadel nach oben und verbleibt dort für lange Zeit.

Bei km 1000 Füllstandsanzeige von 1/4.

Lampe ist schon seit ca. 100 km an.

Getankt: 94,9 ct/lt x 140 lt.

So, wie Ihr seht ist das Tank-Projekt damit weitgehend i.O.

Jetzt werde ich noch versuchen, den Verbrauch durch einspritzpunkt-vordrehen ? (von 8 nach 4 ?) der E-Pumpe zu reduzieren. Der Verbrauch ist auch bei Tempo ca. 110 km/h entstanden.

Bis später

k.isl
"Die Entdeckung der Gelassenheit!" oder "Ich bremse auch für D??fe" (211Tkm)
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9267
Registriert: 24.06.2002 - 09:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Beitragvon Borsty » 09.10.2006 - 13:54

Hi Klaus
k.isl hat geschrieben:Wenn er voll ist: keine Tankanzeige (Tankanzeigenadel ganz unten). Bei ca. 400 gef. KM wandert die Anzeigenadel nach oben und verbleibt dort für lange Zeit.
Bis später

k.isl

Könnte es sein das Du den oberen Anschlag beim geber ein bisschen verbogen hast? Im Prinzip müsste ja der Geber gar nie waagrecht zum Tank sein. Es hat ja einen oberen und unteren Anschlag. Im Prinzip wenn er zu weit nach oben kann läuft er aus dem Messbereich raus und dann irgendwann kommt er wider in den Messbereich und zeigt Dir noch voll an. Beim Benziner steht der Geber ca. 45° schräg rein wenn er voll ist.
Gruss UWE
BORSTY
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 11669
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Beitragvon Beda » 09.10.2006 - 22:23

k.isl hat geschrieben:Hi an Alle,

Jetzt werde ich noch versuchen, den Verbrauch durch einspritzpunkt-vordrehen ? (von 8 nach 4 ?) der E-Pumpe zu reduzieren.
k.isl

Hallo k.isl,
ich habe die ESP von 5°n.OT über 6° jetzt auf 7° stehen. Also nicht übertreiben!
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
k.isl
Mitglied
Mitglied
Beiträge: 636
Registriert: 27.06.2002 - 17:21
Wohnort: Krefeld

Beitragvon k.isl » 11.10.2006 - 20:02

Hi Beda,

danke für Deinen Einwand. Ich hatte auf dem Sommertreffen nur mitbekommen, daß man durch eine kleine Korrektur in die eine oder andere Richtung geringfügig am Verbrauch noch was regeln kann.

Danke.

k.isl
"Die Entdeckung der Gelassenheit!" oder "Ich bremse auch für D??fe" (211Tkm)

Zurück zu „Technikabteilung für Berichte“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste