Hilfe! ABS bei meinem Galloper "knurrt"!

Fahrwerk, Antrieb, Lenkung, Bremsen

Moderatoren: Beda, Crazy.max

Benutzeravatar
Joe
Mitglied
Mitglied
Beiträge: 2002
Registriert: 24.10.2005 - 09:52
Wohnort: Am Sachsenwald (bei Hamburg)

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Joe » 29.07.2019 - 10:58

Moin Mario,

Du weisst ja sicherlich noch, wenn vorne links nichts zu finden ist, könnte der Fehler genau so gut auch hinten links sein ... :wink:

Gruß Rolf - wünscht viel Erfolg bei der Diagnose und Beseitigung des Kurrhahns
Galloper 2,5 TCI, SWB, EZ 06/2001 und Outlander 4x4, Automatik, Diesel, EZ 07/2018
Benutzeravatar
unbemerkt
Mitglied
Mitglied
Beiträge: 3467
Registriert: 08.06.2012 - 01:15
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon unbemerkt » 29.07.2019 - 12:33

Moin Mario,

gereinigt hast Du sicher schon?

mit Grüßen von Kay, vertauscht inzwischen gern die Leitungen zur Probe, um Fehlerangaben zu überprüfen.
Ich brauche keine Uhr. Ich habe Zeit. (ein Berber, als ich ihm meine Uhr feilbot)

in Bearbeitung: Pajero V43W 3.0 V6 V24,
in Nutzung: Pajero Sport K96W 3.0 V6,
im Angebot: L200 Triton V6 3.0 RHD, Explorer-Kabine
in Sammlung: Pajero L141G 3.0 V6, GFK-Kompressor-Pajero L042G 2,6
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7255
Registriert: 11.09.2003 - 17:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 29.07.2019 - 13:48

Moin


unbemerkt hat geschrieben:gereinigt hast Du sicher schon?



Jein. :roll:

Deinen Hinweis nutze ich als Anstupser das noch mal ordentlicher zu machen. :-)
Rad muss dann eh ab und dann gehe ich auch gleich die Kabel ab.

Gegen Dreck würde sprechen das ich drei bis vier markante Kurven habe wo der Fehler auftritt.
Leider nicht regelmässig, aber wenn immer dann.

So auch gestern.
Das klingt für mich eher nach Kabel oder Steckerproblem als nach Dreck der nach Lust und Laune mal den Sensor stört.

@Rolf: Behalte ich im Auge. Hoffe aber doch das die Messwerte durch di Software genauer sind.

Es wurde vorne rechts angezeigt, und hin und wieder trat der Fehler nicht nur bei Schrittgeschwindigkeit auf.
Dann zog das Auto nach links (auf trockener Straße).

Wäre für mich ein Indiz, vorne links normale durchgehende Bremsung, vorne rechts Stotterbremsung.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
unbemerkt
Mitglied
Mitglied
Beiträge: 3467
Registriert: 08.06.2012 - 01:15
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon unbemerkt » 30.07.2019 - 14:32

Moin Mario,

einen Stromprüfer mit kleinem Oszilloskop zur Prüfung während der Fahrt hast Du aber nicht?

Wenn Du liegen hast, tausche den Sensor zur Probe und kontrolliere bzw. putze dabei den Sensorring oder Scheibe,was auch immer da verbaut ist.

mit Grüßen von Kay, hat gerade Fehler 26 (Freilaufeinrückschalter) erstmals mit MUT II gelöscht und wartet auf Neuerscheinungen.
Ich brauche keine Uhr. Ich habe Zeit. (ein Berber, als ich ihm meine Uhr feilbot)

in Bearbeitung: Pajero V43W 3.0 V6 V24,
in Nutzung: Pajero Sport K96W 3.0 V6,
im Angebot: L200 Triton V6 3.0 RHD, Explorer-Kabine
in Sammlung: Pajero L141G 3.0 V6, GFK-Kompressor-Pajero L042G 2,6
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7255
Registriert: 11.09.2003 - 17:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 08.08.2019 - 11:31

Moin

Hab derweil mal den Sensor versucht zu reinigen und die Leitungen kontrolliert.

Reinigung mit Luftdruck, Lappen und Bremsenreiniger.

Dann die Kabel vom Sensor bis zum Stecker kontrolliert.
Das sieht gut aus.

Ab dem Stecker sieht es schlechter aus.
Das Kabel hat sich von der Isolierung gelöst und hängt trostlos rum.

Ab der Höhe Radkasten ist es mal getrennt worden und mit den Lötverbindern zusammengefügt worden.
Ab da geht es mit anderen Kabeln weiter.

Ich werde da als nächstes ansetzen.

Ich scheine aber auf der richtigen Seite zu sein,
denn ich habe den Eindruck es ist schlimmer geworden.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Crazy.max
Moderator
Moderator
Beiträge: 4787
Registriert: 15.02.2003 - 17:42
Wohnort: Tief im Westen, wo die Sonne verstaubt

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Crazy.max » 08.08.2019 - 12:47

Hallo Mario,

MF hat geschrieben:
Ab der Höhe Radkasten ist es mal getrennt worden und mit den Lötverbindern zusammengefügt worden.
Ab da geht es mit anderen Kabeln weiter.



ich würde sagen das Du den Fehler gefunden hast. Obs bei Mitsubishi auch so ist kann ich nicht sagen, aber bei Suzuki sind die Kabel als Widerstandskabel ausgelegt und sobald da was kaputt geht braucht man einen neuen Sensor...

Olaf meint - Maverik fahren macht auch Spaß
ich bin Olaf und ich mag Umarmungen
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7255
Registriert: 11.09.2003 - 17:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 08.08.2019 - 13:15

Moin

Es ging ja dann zig Jahre gut.
Das Kabel ist dann wohl nur ein Kabel.

Es ist auch das Kabel hinter dem Sensor.
Also kann der Sensor evetuell ok sein.

Ich werde das Kabel mal verfolgen in den Kabelbaum hinein und sehen wie es da weiter geht.

Dann werde ich kurz hinter dem Stecker neu ansetzten und eine neu Leitung zum Kabelbaum ziehen.

Gruss Mario
Freut sich das der Olaf sich über den Maverick freut.
Galloper 2.5 Exceed
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7255
Registriert: 11.09.2003 - 17:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 10.08.2019 - 20:46

Hallo

Heute hab ich mal das Kabel erneuert.

Sah so nicht merh "taufrisch" aus.

Bild

Bild

Ich hab mich nun für direkt verlöten entschieden.
Hab das neue Kabel knapp hinter dem Stecker angesetzt und ein Stück hinter dem alten Ansatz im Kabelbaum.

Eine ausgiebige Testfahrt steht noch aus, aber es wurde kien ABS Fehler gemeldet und auch die Fahrt von der Halle unter's heimische Carport war zufriedenstellend.

Da hab ich auch zwei Ecken auf der Strecke gehabt, wo der Fehler sehr oft auftrat.

Gruß Mario
Galloper 2.5 Exceed

Zurück zu „Unter dem Auto“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast