Hilfe! ABS bei meinem Galloper "knurrt"!

Fahrwerk, Antrieb, Lenkung, Bremsen

Moderatoren: Beda, Crazy.max

Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12400
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Beda » 07.01.2020 - 18:20

Hallo Mario,
ich glaube nicht, daß da 2 verschiedene Hersteller hinter stecken sondern einer alle herstellt.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7897
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 07.01.2020 - 18:42

Hallo

Ok.

Ich hatte bisher von einem gehört der mit Triscan zufrieden ist.
Ansonsten kenne ich niemanden der mal tauschen mußte.

Ich bestelle mal einen. Gibt eh nicht viele Alternativen.

Die Originalen kosten entweder 140€ in D,
oder 80€ in FRA (Lieferzeit 4 Monate),
oder 43€ in den Staaten.

Ich werde dann berichten wie es passt.

Gruß Mario

EDIT: Aktuell ist der auch Ausverkauft. Hab jetzt 4 Anbieter durch.
Nur einer aus Lettland wäre angeblich verfügbar.
Galloper 2.5 Exceed
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7897
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 16.01.2020 - 17:07

Moin

Beda hat geschrieben:Hallo Mario,
ich glaube nicht, daß da 2 verschiedene Hersteller hinter stecken sondern einer alle herstellt.


Das würde ich jetzt direkt unterschreiben.

Bild

Sieht haargenau so aus wie mein verbauter.

Selbst die aktuelle Hyundai Nummer steht drauf.

So muss ich dann meine Annahme in Frage stellen,
ich hätte einen originalen ABS Sensor von Hyundai am Auto.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7897
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 23.01.2020 - 18:28

Hallo

Heute hab ich mal den neuen Sensor getestet.

Da mir der Widerstand aber schon so hoch vorkam,
hab ich ihn nicht komplett eingebaut, sondern nur provisorisch.

Bild

Das ist mir eigentlich schon zu hoch.

Bin dann auf die Testfahrt gegangen und weit über 30km/h gefahren.
ABS Leuchte blieb an.
Dann mit OpenCascade ausgelesen.

Bild

Fehler 1200 ist laut WHB : Masseschluss. VL
Fehler 1204 ist laut WHB: gerissener Sensor VR

Die gemessene Geschwindigkeit der Sensoren hab ich bis ca 35km/h abgelesen vom Laptop.

Die waren auf der kurzen Teststrecke immer gleich und realistisch.

Dann hab ich den alten Sensor wieder eingebaut und angestöpselt.

Dann kommt diese Diagnose.

Bild

Nochmal Testfahrt gemacht, immer noch alle Sensorwerte gleichbleibend.

Entweder ist der neue Sensor kaputt und der alte sowieso,
oder es liegt an etwas anderen.

Laut WHB käme als nächste Maßnahme Kabel vom Stecker zum ECU prüfen, hab ich bisher nur rechts gemacht,
oder ABS ECU tauschen. (muss mal schauen wo ich das Ersatzteil hab)

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7897
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 23.01.2020 - 18:39

Hallo

Was ich letztens bei den Toyotafahrern gelesen hab.

Da gab es Masseprobleme an der Bremsleuchte, die hat das ABS gestört.

Beim Galloper wird im Bereich ABS auch die Bremsleuchte abgefragt,

Bild

Da könnte ich ja auch noch mal nachschauen.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
unbemerkt
Mitglied
Mitglied
Beiträge: 3727
Registriert: 08.06.2012 - 02:15
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon unbemerkt » 24.01.2020 - 02:46

Hallo Mario,

MF hat geschrieben:Fehler 1200 ist laut WHB : Masseschluss. VL
Fehler 1204 ist laut WHB: gerissener Sensor VR


um die Werthaltigkeit solcher Messungen zu prüfen, vertausche ich gern einmal die Stecker, also z. B. VL und VR. Sollten sich die Ergebnisse der Fehlerauslese tauschen o.k., bei anderen Ergebnissen = neu überdenken.

Du erinnerst Dich an die vertauschten Ergebnisse vorn links zu hinten rechts bei einigen Mitsus?

mit Daumen drückenden Grüßen von Kay
Ich brauche keine Uhr. Ich habe Zeit. (ein Berber, als ich ihm meine Uhr feilbot)

in Nutzung: Space Gear PA3W,
in Bearbeitung: Pajero V43W,
in Sammlung: Pajero Sport K96W, L200 Triton RHD, Pajero L141G, GFK-Kompressor-Pajero L042G, Explorer-Kabine
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7897
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 24.01.2020 - 07:33

Moin

Das mit dem Umstecken hab ich auch schon gedacht.
Oder mal einen Sensor die Werte für die ganze Achse liefern lassen.

Da muss ich mir mal eine Kabelverlängerung bauen.

An das vertausch Problem bei der Fehlerdiagnose denke ich ebenso.

Bei unserem L200 war die Achse richtig ausgeblinkt aber L u R getauscht.
Rolf hatte ja mal vorne und hinten vertauscht.

Am Anfang meiner Suche wurde ja auch VR 1204 angezeigt.
Jetzt eher VL.

Ich werde wohl alles nochmal alles reinigen und kontrollieren müssen.
Vielleicht hab ich ja auch an anderer Stelle nicht ganz sauber gearbeitet.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1294
Registriert: 08.09.2002 - 22:00
Wohnort: Oer-Erkenschwick

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon bm » 24.01.2020 - 10:41

Hallo Mario

Wenn Du berichtest, die Radgeschwindigkeiten bis 35 km/h werden an allen Sensoren richtig angezeigt, wo ist dann noch ein Problem mit den Radsensoren ?
Wurden die alten Fehler schon mit Cacade gelöscht ?
Wenn nicht leuchtet die ABS Warnleuchte aus diesem Grund.

Gruß Bernd

1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7897
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 24.01.2020 - 13:21

Moin

Liebe Helfer, Ratgeber und Mitdenkende.
Ein großes schon mal Entschuldigung von mir. :( Das ist mir so peinlich :oops:

Danke dir vorab Bernd für die klare Meinung.
Auf so etwas hatte ich insgeheim gehofft.

Mit Cascade habe ich gelöscht.
Lampe leuchtete weiter.

Eben hab ich nochmal in Richtung Bremslichtschalter gesehen,
da viel mir auf, Es war nur eine von zweien ABS Sicherungen gesteckt. :hammerschlag: :haue:

Ich hatte die mal ganz zu Anfang meiner Suche gezogen und vergessen :oops: .

Hab einer passende Sicherung reingesteckt, 2m gefahren und ABS Leuchte war aus.

Ich denke, mein Ursprungsfehler ist vielleicht noch da.
Aber meine Suchen und eure Hilfestellungen und Gedanken wurden dadurch unbrauchbar.

Sorry :? Geh mich erstmal schämen.

Und dann wieder alles auf Anfang.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
unbemerkt
Mitglied
Mitglied
Beiträge: 3727
Registriert: 08.06.2012 - 02:15
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon unbemerkt » 24.01.2020 - 14:13

Moin Mario,

Oooohr neeeeejj - würden wir hier sagen. :roll:

Aber Glückwunsch zur erfolgreichen "Reparatur". Ich lasse die Daumen jetzt wieder los.

Gruß von Kay
Ich brauche keine Uhr. Ich habe Zeit. (ein Berber, als ich ihm meine Uhr feilbot)

in Nutzung: Space Gear PA3W,
in Bearbeitung: Pajero V43W,
in Sammlung: Pajero Sport K96W, L200 Triton RHD, Pajero L141G, GFK-Kompressor-Pajero L042G, Explorer-Kabine
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7897
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 23.02.2020 - 19:31

Moin

Hab heute, eher unfreiwillig, einen ABS Test auf Regenwasser Fahrbahn gemacht.

Hat alles gemacht wie es soll.

Ich teste weiter.
Das der Fehler was mit Feuchtigkeit zu tun haben könnte,
würde ich derzeit ausschließen.

Bin gestern und heute durch sinnflutartigen Regen gefahren,
ohne Auswirkungen auf das ABS.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7897
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 09.05.2020 - 13:44

Moin

Die Suche geht in die nächste Runde.

Der Fehler tritt, ich würde sagen durch die zunehmend steigenden Aussentemperaturen , wieder auf.

Ich habe nun einen neuen Triscan ABS Sensor für FL und FR liegen.
Zwei Tage später tauchte bei Kleinanzeigen ein neuer Sensor FR von Hyundai auf.
Den hab ich dann auch noch eingesackt.

Gestern ging das ABS System noch mal auf Störung.
Die meisten Medlungen verwiesen auf den Sensor FR, wie schon öfter.

Ich habe letzte Woche auch mal kontrolliert (durch Stecker abziehen) ob HI Scan auch die richtige Seite anzeigt. Ja passt.

Aus Ermangelung besser Ideen werde ich also als nächstes den Sensor FR ersetzen.
Da werde ich den Triscan nehmen.

Ich habe heute bei allen drei Sensoren den Ruhewiderstand gemessen und die Funktion geprüft.

Der Triscan FL hat 1,47 Ohm.
Die beiden FR haben beide exakt den selben Widerstand , nämlich 1,51 Ohm.

Was mich jetzt noch grübeln lässt.
Alles deutet auf die Sensoren hin.

Aber woher kommt die Drehzahlanhebung?

Ich bin gestern eine offizielle Straße gefahren,
ist aber praktisch ein Waldschotterweg mit mal mehr mal weniger Schlaglöchern.
Gestern waren es mehr. Da kann man eh nur im zweiten Gang und Schritttempo fahren.

Da wurde die Drehzahl ohne mein Dazutun und ohne die Bremse zu betätigen auch um gut 500 U/Min erhöht. Immer so in kurzen Schüben.

Das war auf dem weiteren Weg auf einer Kopfsteinplasterstrecke nochmal,
da blieb die Drehzahl sogar Zeitweise für einige Sekunden auf 2000 U/Min .

Das ist jetzt nichts Neues, das war letztes Jahr auch schon so.

Da hab ich bei mir im Dorf auch eine Ecke wo sich die Drehzahl regelmäßig aber leider nicht reproduzierbar erhöht.

Ich erkläre mir das ja schon mit dem ABS, das es durch einen sporadischen Sensorfehler durcheinander gerätst.

Aber ist dem auch so?

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12400
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Beda » 09.05.2020 - 14:06

Hallo Mario,
.... und ich dachte, daß Du meine Kaufberatung schon auswendig aufsagen kannst. :duck:
Dort findet sich dieser Link.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7897
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 09.05.2020 - 15:37

Moin

Danke Beda.

Das Langzeitgedächtniss ist das Problem. :wink:
Oder das volle Glas Prinzip. :rofl:

Danke für die Erinnerung. :super:

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7897
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 16.05.2020 - 18:50

Hallo

Nun hab ich beide Sensoren an der VA erneuert und werde berichten was sich tut

Sensor rechts wollte so gar nicht freiwillig den Platz räumen.

Mit den nötigen Argumenten ging es dann doch,
auch wenn der Sensor das nicht überlebt hat. :wink:

Gruß Mario
Galloper 2.5 Exceed

Zurück zu „Unter dem Auto“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast