Hilfe! ABS bei meinem Galloper "knurrt"!

Fahrwerk, Antrieb, Lenkung, Bremsen

Moderatoren: Beda, Crazy.max

obimann

Beitragvon obimann » 10.09.2007 - 13:03

Kleiner Nachtrag zum Thema:

Die von mir beschriebene "Problemlösung" war letztlich doch keine!!!!!!!
Das Kontakte-Reinigen hat bis zum Urlaub im Juli prima gewirkt......und im Urlaub von einer auf die andere Sekunde wieder das bekannte "ABS-Knarren" auf dem letzten Meter Anhalteweg.......NERVIG!!!!!!!! :?
Zu Hause also die Reinigung wiederholt...diesmal aber ohne Erfolg :(
Also: Digga aufbocken, Räder runter, alles ordentlich saubermachen und mit Stielaugen in die Löcher hinter den Bremsscheiben schauen......wo man die Geberringe des ABS sehen kann.
Dort sah alles ziemlich verdreckt aus.......also durch die Löcher stark schmutzlösendes Reinigungsgel auf die Ringe/Sensoren gespritzt und nach dem Einwirken ordentlich mit Wasser ausgespült.
Und siehe da: alles wieder OK und nicht ein einziger Knurrer mehr.

Nach meinem vorherigen Jubel will ich nun vorsichtig sein: 8)
Sieht so aus, als ob der Hase dort im Pfeffer liegt......und zwar in Form von Dreck an/auf dem Geberring oder dem Sensor.
Zur Sicherheit habe ich auch noch mal die Steckverbinder der Sensorleitungen von den hinteren Sensoren überprüft/gereinigt, wobei dort alles sauber war.

Hoffe, dass es hilft...........Grüße......der Micha
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12234
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

ABS ausgefallen am Galloper

Beitragvon Beda » 28.02.2009 - 19:21

Meg hat geschrieben:Huhu,
Aber wo ich schon einen Fachmann hier habe: mein ABS funktioniert auch nicht mehr. Anfangs ging die Warnleuchte ab und zu an und wieder aus, wetterunabhängig, tagesformunabhängig etc. Das ABS System selber funktionierte noch. Dann ging irgendwann die Lampe komplett an und das ABS garn icht mehr 8O :cry:

Wir haben es noch nicht kontrollieren lassen, leider muss erstmal das dringenste, die FLN gemacht werden. Aber für Tipps was kaputt sein kann bin ich natürlich sehr dankbar, erleichtert die Suche. Alle SIcherungen sind intakt by the way.
Lieben Dank
Meg

Hallo Meg,
da machen wir doch mal ein neues Faß auf.
Das ABS hat einen Fehlerspeicher, den man nach Anleitung aber ohne Tester auslesen kann.
Mit etwas Glück ist nur ein Sensor defekt.
Wenn Du mir deine Emailadresse als PN mitteilst, schicke ich Dir gerne die passenden Stellen der Reparaturanleitung als pdf.
Grüße vom Galloperflüsterer ohne Galloper

Beda
wuvi

ABS-Problem Galloper

Beitragvon wuvi » 16.11.2013 - 15:40

Laut Aussage in 2 Werkstätten nach kurzen Fahrten und meiner eigenen Wahrnehmung stimmt bei mir etwas mit dem ABS-System nicht. Die Kontroll-
lampe leuchtet n i c h t! Ansonsten auch korrekt: geht an, nach dem Anlassen aus. Aber nahezu bei jedem Bremsen setzt wohl das ABS ein. Jedenfalls hört es sich so an und wurde in den Werkstätten so diagnostiziert.

Den Fehlerspeicher habe ich schon auslesen lassen - kein Eintrag. Die beiden vorderen ABS-Ringe habe ich kontrolliert und gesäubert. Da war zwar einiges an Rost dran, aber nichts abgebrochen oder so. Dürften eigentlich OK sein. Auch dies brachte keine Änderung des Problems. Ebenso wenig wie der Austausch des ABS-Blocks gegen einen anderen gebrauchten. Ich habe auch mal irgendwo gelesen, das dies ein häufigeres Problem bei dem Galloper ist.

Jetzt bleiben eigentlich nur noch die ABS-Sensoren - aber müsste da nicht ein Fehler im Fehlerspeicher angezeigt werden? Oder die ABS-Ringe hinten. Wo sitzen die genau? Wie geht man vor um die zu kontrollieren und zu säubern? Mein Galloper hat Trommelbremsen hinten. Gibt es irgendwo Bilder oder hat jemand welche?

Wer hat schon mal das selbe oder ein anderes ähnliches ABS-Problem gehabt und wie wurde es gelöst? Wer hat eine Idee oder Vermutung woran es liegen könnte?

Vielen Dank schon mal für eure Mühen und Antworten.
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1260
Registriert: 08.09.2002 - 21:00
Wohnort: Oer-Erkenschwick

Re: ABS-Problem Galloper

Beitragvon bm » 17.11.2013 - 20:33

Hallo Stefan

Zur Position der hinteren ABS-Sensoren:
Die Sensoren sollten dann vor dem Achsrohr,hinter der Bremsträgerplatte,sein.
Bild

Die Nummer 52120 ist einer der 2 ABS-Rotoren
auf jeder Seite einer.Steckt also,gut geschützt, im Achsrohr.
Bild

Konnte das verwendete Testgerät eine Verbindung zur ABS-ECU herstellen?
Wenn nicht,geh zu einer Hyundai oder Mitsubishi Werkstatt,(Die den Galloper,einst wie damals war,verkauft haben)
die können mit einem 12 Pin_Adapter und dem alten Testgerät HI-SCAN PRO oder dem aktuellen Teil,
über die Diagnosesteckdose,unter dem Handschuhfach,die ABS-Ecu anzapfen.
Da gibt es z.B. Fehlercodes,für jeden Sensor einzeln,bei Unregelmässigkeiten.

Gruß Bernd


1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Benutzeravatar
unbemerkt
Mitglied
Mitglied
Beiträge: 3586
Registriert: 08.06.2012 - 01:15
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: ABS-Problem Galloper

Beitragvon unbemerkt » 18.11.2013 - 13:42

Moin allerseits,

bitte verzeiht wenn ich so blöd frage, aber nach einer viertel Stunde suchen, einfach die Frage an die Galloperer: Kann man nicht vielleicht, wie beim L200, V20 und K90 die Fehlermeldungen des ABS einfach über Pin 1 an Masse auslesen?

Wenn das ABS kommt und keinen Fehler meldet, kann doch eigentlich nur etwas mit den übermittelten Daten dahingehend nicht stimmen das im Rotor Dreck oder Öl ist, oder ein Unrundlauf die Ursache ist, bzw. die Datenleitung bzw. ein Sensor einen Schwachpunkt hat. Wie bei den Mitsubishis sollte man die Amplitude während der Fahrt oder im aufgebockten Zustand prüfen und vergleichen können. Näheres gibt es ja in meinem Leidensbericht.

Zur Problemstellung beim Galloper gab es ja auch schon, wenn auch letztendlich nicht gelöst, einige Beiträge.

Gruß von Kay, welcher noch immer gegen den G-Sensor-Fehler kämpft.
Ich brauche keine Uhr. Ich habe Zeit. (ein Berber, als ich ihm meine Uhr feilbot)

in Bearbeitung: Pajero V43W 3.0 V6 V24,
in Nutzung: Pajero Sport K96W 3.0 V6,
im Angebot: L200 Triton V6 3.0 RHD, Explorer-Kabine
in Sammlung: Pajero L141G 3.0 V6, GFK-Kompressor-Pajero L042G 2,6
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1260
Registriert: 08.09.2002 - 21:00
Wohnort: Oer-Erkenschwick

Re: ABS-Problem Galloper

Beitragvon bm » 18.11.2013 - 19:04

Hallo zusammen

Danke Kay,jetzt wo Du das sagst:
Beim Galloper gibt es einen 4 stelligen Blinkcode der ABS-Leuchte,
wenn am Diagnoseanschluß,(unter dem Handschuhfach,auf der Blechkiste)
Pin 10 auf Masse gelegt wird.

Bild

Auf dem Bild sind nicht alle bezeichneten Pins vorhanden,mein Galloper hat nun mal kein ABS.
Pin 1: K-Line ,Steuergerät bei V6,ECU-Wegfahrsperre DDS
Pin 2: Airbag Diagnostik
Pin 4: K-Line ABS
Pin 7: ?
Pin10:L-Line ABS
Pin12:Masse

Blinkcode:
Zündschloß auf ON:
2 Sek.nix
3 Sek.ABS-Leuchte an
3 Sek.ABS-Leuchte aus
jetzt zählt jeder Peek 0,5 Sek.lang ist eine 1,
2 Peek 0,5 Sek. mit 0,5 Sek.Intervall gleich 2 u.s.w.
1,5Sek.ABS-Leuchte an gleich 0
Intervall 1,5 Sek. bedeutet,nächste Stelle.
nach 5 Sek. ABS-Leuchte aus,beginnt der nächste Blinkcode wieder bei der ersten Stelle.

Bild

Das ergibt dann zum Beispiel 1200 = ABS-Sensor Vorne,Links,Masseschluß.
Steht alles in der lustig übersetzten Werksreparaturanleitung,
wo es eigentlich gleich ist ob man die deutsche oder spanische Variante hat.
Der Blinkcode ist da grafisch dargestellt und mit Stichworten beschrieben,das hilft schon.


Alles nur Theorie,ich hab kein Auto mit ABS!

Gruß Bernd


1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Zuletzt geändert von bm am 18.11.2013 - 20:01, insgesamt 1-mal geändert.
Benutzeravatar
unbemerkt
Mitglied
Mitglied
Beiträge: 3586
Registriert: 08.06.2012 - 01:15
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon unbemerkt » 19.11.2013 - 10:34

Moin allerseits,

@ Beda: Darf ich Deine Aussage mit einem interessierten "tzz, tzz, tzz" interpretieren, oder meintest Du "Pariser-Parr-Pople-Verfahren, auch PPP-Verfahren, Methode zur Berechnung angenäherter Molekülorbitale" bzw. "Point-to-Point Protocol, in der Informatik ein Protokoll zum Verbindungsaufbau über Wählleitungen zum Internet Service Provider". Ich stehe mal wieder auf dem Schlauch. :achselzuck:

@Bernd: prima, sobald ein Kabel im Spiel ist bist Du zur Stelle und hast einen Plan. :respekt:

Dann gibt es doch bestimmt im Gelb- oder Rosa-Buch (oder wie das beim Galloper war) auch eine Seite zum Thema Raddrehzahlsensor-Ausgangspannung-Spannung prüfen, ähnlich dem ABS bei den anderen Mitsubishi-Modellen.
Wichtig wären dann die Anschlusspins (Klemmennummern) des Steckers an der ECU und die geforderte Spannung, welche während der Fahrt (am besten auf Kopfsteinpflaster) am Osziloskop abgelesen werden sollen.
Dann noch eine kurze Probefahrt und schon ist klar welcher Rotor eiert, Sensor spinnt, oder Floh hustet.

Jedoch wie Bernd schon so schön bemerkte: "Grau ist alle Theorie" oder um mich dem Beda anzuschließen: "tüdelütiti" :coolman:

Gruß von Kay

PS: Hat eigentlich schon mal jemand einen G-Sensor ungestraft geöffnet und danach noch nutzen können? :idee03:
Ich brauche keine Uhr. Ich habe Zeit. (ein Berber, als ich ihm meine Uhr feilbot)

in Bearbeitung: Pajero V43W 3.0 V6 V24,
in Nutzung: Pajero Sport K96W 3.0 V6,
im Angebot: L200 Triton V6 3.0 RHD, Explorer-Kabine
in Sammlung: Pajero L141G 3.0 V6, GFK-Kompressor-Pajero L042G 2,6
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12234
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Beda » 19.11.2013 - 10:39

Morgen Kay,
nein!
Das war nur mein "Lesezeichen" für das Zusammenführen der Themen, das ich zu löschen vergaß.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
unbemerkt
Mitglied
Mitglied
Beiträge: 3586
Registriert: 08.06.2012 - 01:15
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon unbemerkt » 19.11.2013 - 11:06

Hallo Beda noch einmal,

jetzt geht mir ein Licht auf. :idea:

Gruß von Kay, welcher hofft, das unser Neuer sich noch mal meldet....
Ich brauche keine Uhr. Ich habe Zeit. (ein Berber, als ich ihm meine Uhr feilbot)

in Bearbeitung: Pajero V43W 3.0 V6 V24,
in Nutzung: Pajero Sport K96W 3.0 V6,
im Angebot: L200 Triton V6 3.0 RHD, Explorer-Kabine
in Sammlung: Pajero L141G 3.0 V6, GFK-Kompressor-Pajero L042G 2,6
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1260
Registriert: 08.09.2002 - 21:00
Wohnort: Oer-Erkenschwick

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon bm » 21.11.2013 - 13:29

Hallo zusammen

Hier die Pinbelegung vom Galloper,an der ABS-ECU,kabelbaumseitig.
Die Radsensoren sollen bei 1-1,5 Raddrehungen /Sek.
120 mV oder mehr abgeben

Pin 08-09 = v.l.
Pin 22-23 = v.r.
Pin 04-05 = h.l.
Pin 19-20 = h.r.

Bild

Da fällt mir auf,
die Prüfanweisung "1-1,5 Raddrehungen /Sek.",
das entspricht 8 bis 9 km/h Fahrzeuggeschwindigkeit,bei der Bereifung des Gallopers,
passt gut zu den prinzipbedingten Fähigkeiten der induktieven Sensoren.
Denen sagt man nach die könnten nur über 7 km/h verwertbare Signale liefern.
http://www.mein-autolexikon.de/elektron ... soren.html
Ist vielleicht nicht verwunderlich wenn kurz vor Stillstand seltsame Effekte auftreten.

Gruß Bernd


1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Zuletzt geändert von bm am 21.11.2013 - 14:26, insgesamt 2-mal geändert.
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12234
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Beda » 21.11.2013 - 14:04

Hallo zusammen,
nach langem Zögern habe ich an meiner Reparaturanleitung das Messer angesetzt:
GalloperABSungerade.pdf und GalloperABSgerade.pdf
Grüße vom Galloperflüsterer ohne Galloper

Beda
wuvi

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon wuvi » 02.12.2013 - 18:17

Hallo,

ich konnte mich die letzten 2 Wochen nicht weiter um das Problem kümmern. Leider hat sich das Problem auch durch Nichtstun nicht erledigt.

Meine Frage vom 16.11.13 ist ja nun mit anderen Beiträgen zu der Problematik zusammengeführt worden. Nach dem Lesen der anderen Beiträgen und der tollen Reparaturanleitung kann man wohl sagen: Nichts genaues weiß man nicht.

Das bestärkt mich jetzt eigentlich in meinem Vorhaben, einfach mal einen ABS-Sensor nach dem anderen auszutauschen. Auch weil im Hyundai-Forum jemand genau das als Lösung des Problems beschrieben hat und in der Reparaturanleitung auch oft von einem Defekt und Austausch des Sensors die Rede ist. Das Durchmessen des Sensors war bei diesem Forums-Teilnehmer auch nicht eindeutig und problemlos. Deshalb und wegen der zusätzlichen Kosten, denke ich dass ich das vorab erst gar nicht machen lasse.

Jetzt tun sich allerdings noch ein paar Fragen auf. Sind die 4 verbauten Sensoren wirklich unterschiedlich, oder wenigstens vorne und hinten gleich? Oder würde der Kauf eines Sensors ausreichen, um festzustellen ob einer der Sensoren Schuld ist?

Bei Ebay Deutschland werden Sensoren für einzelne Räder für vorne für knapp 200 € angeboten, hinten einer für 118 €. Bei 4 Sensoren, könnte ich mir dann auch gleich ein Schlachtfahrzeug zulegen. Kann jemand hier im Forum ABS-Sensoren anbieten die aus einem Fahrzeug stammen ohne ABS-Probleme. Ansonsten wird bei Ebay dann noch ein internationaler Anbieter aus Korea angezeigt. Kosten um die 40 €.

http://www.ebay.de/itm/GALLOPER-00-04-G ... 1c2f503140

Kann man die kaufen? Diese möglichen Maximalkosten würde ich ja noch investieren. Woher kommen die Preisunterschiede? Hat jemand einen Tipp in welcher Reihenfolge man testen/auswechseln sollte?

Kann es Probleme beim Ausbau geben? Hat das schon mal jemand bei dem Galloper gemacht? Habe schon öfter bei anderen Fahrzeugen gelesen, dass es nicht immer einfach ist die Sensoren zerstörungsfrei auszubauen.

Oder sollte ich es vielleicht erst mal mit saubermachen der Sensoren probieren, bevor ich neue kaufe?

Für den ein oder anderen weiteren Tipp zu den Fragen wäre ich dankbar.

@bernd: Das Auslesen des Fehlerspeichers geschah in einer Freien Werkstatt mit einem Art dickem Tablet von Bosch (KTS 670 - hab ich mit interessehalber gemerkt). Hat etwas gedauert bis der Mechaniker das Gerät so angeschlossen hatte, dass es ein Ergebnis gab. Wie bereits geschrieben, wurde kein Fehler angezeigt. Auch auf explizierte Nachfrage war der Mechaniker sicher alles richtig gemacht zu haben und ein Fehler im ABS-System der angezeigt werden könnte, auch angezeigt worden wäre.

Gruß Stefan
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12234
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Beda » 02.12.2013 - 19:09

Hallo Stefan,
lies mal meine Kaufberatung!
Da sind die meisten deiner Frage beantwortet.
Zerstörungsfreier Ausbau :rofl: :rofl:
Ja, es soll Einzelfälle geben, bei denen das gelingt.
Bei den hinteren gibt es Hoffnung, bei den vorderen nicht.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1260
Registriert: 08.09.2002 - 21:00
Wohnort: Oer-Erkenschwick

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon bm » 02.12.2013 - 19:50

Hallo Stefan

Die ABS-Sensoren scheinen nicht gleich zu sein,
da es vier unterschiedliche Ersatzteilnummern gibt.
Der ABS-Sensor,von KORAPS,aus dem Angebot,
59930-M1050 ,z.B.ist der rechte,hintere Sensor,
59910-M1050 ,wäre der linke ,hintere Sensor.

59830-M1050 ,ist der rechte,vordere Sensor,
59810-M1050 ,ist der linke,vordere Sensor.

KORAPS scheint O.K. zu sein.

Wenn der Kollege mit dem Bosch KTS Verbindung zum ABS-Steuergerät hatte,
dann ist es ja gut,ein Fehler muß nicht zwingend abgelegt sein,wenn was nicht funktioniert.
Ich würde noch den Sensorabstand und die Ausgandssignale der Sensoren,
am Stecker zum ABS-Steuergerät, kontrollieren,
bevor ich blind Teile tausche.

Das HI-SCAN PRO Testgerät,von Hyundai, soll auch die Drehzahlen der Radsensoren,
im Betrieb anzeigen können.


Gruß Bernd


1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7541
Registriert: 11.09.2003 - 17:04
Wohnort: Klein Sarau

Stecker im Galloperfussraum,wofür?

Beitragvon MF » 25.12.2013 - 18:27

Moin

Ich hab auf der Suche nach dem Heizungsgebläserelais
diesen Stecker im Beifahrerfussraum entdeckt.

Wofür ist der gut?

Der Diagnosestecker ist doch im Fahrerfussraum, oder?

Bild

Bild

Gruß Mario
Galloper 2.5 Exceed

Zurück zu „Unter dem Auto“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste