Hilfe! ABS bei meinem Galloper "knurrt"!

Fahrwerk, Antrieb, Lenkung, Bremsen

Moderatoren: Beda, Crazy.max

Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12234
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Beda » 17.02.2014 - 22:47

Hallo Stefan,
etwas Schrauberei wird das schon.
Rad ab, Bremsscheibe raus.
Jetzt kannst Du die Reste mit einem Durchschlag rausklopfen.
Jetzt noch das Gewinde sanieren und schon kannst Du den neuen Sensor montieren.
Ohne Gewinde festkleben geht natürlich auch.
Etwas Korrosionsvorsorge für das nächste Mal wäre sinnvoll.
Grüße vom Galloperflüsterer ohne Galloper

Beda
wuvi

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon wuvi » 19.02.2014 - 18:05

PICT4692 neu.jpg
PICT4692 neu.jpg (121.37 KiB) 2715 mal betrachtet
Hallo,

muss nochmal stören und (dumm) fragen.

Wie bekomme ich jetzt die Bremsscheibe ab? Bin an dem im Bild ersichtlichen Punkt. Braucht man da jetzt ein Spezialwerkzeug für das Radlager oder was da jetzt kommt? Oder müssen die Schrauben zwischen den Radbolzen noch ab?

Das das mit den Bremsscheiben nicht so einfach wird wie woanders hatte ich glaube ich schon mal irgendwo gelesen, deshalb war ich auch erst mal nicht auf die Idee gekommen von vorne an den ABS-Sensor zu gelangen.

Wie und womit soll das genau funktionieren mit dem Festkleben des Sensors?

Gruß

Stefan
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12234
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Beda » 19.02.2014 - 19:03

Hallo Stefan,
das mit der BildSuche mußt Du noch üben:
viewtopic.php?f=36&t=1330&hilit=radlager+einstell*

Zum Kleber:
Fast egal. Ich würde Karosseriekleber nehmen.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1260
Registriert: 08.09.2002 - 21:00
Wohnort: Oer-Erkenschwick

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon bm » 19.02.2014 - 19:35

Hallo Stefan

Der Tip vom Beda ist gut,
lies aber bitte,nur die erste Seite,danach wird nur mehr Verwirrung gestiftet.

Die Sicherungmutter des Radlagers ist ja schon abgenommen,
nun kannst Du,mit Hilfe von zwei 8mm Bohrern oder Schraubendrehern,
die Radlagermutter heraus drehen.
Jetzt kann man die Nabe,mit dem vorderen Radlager,abziehen.
Vorsicht,den hintern Lippendichtring nicht beschädigen!
(Bremsscheibe bleibt drauf.)
Den Innenring des hinteren Radlagers kann man nun auch abziehen.

Jetzt kannst Du dem ABS Sensor auf den Pelz rücken.

Anschließend Radnabe mit Lager wieder montieren,wenn Dreck in
in das Fett in der Nabe gelangt ist,alles auswaschen und mit neuem Fett
versehen.


Gruß Bernd


1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
wuvi

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon wuvi » 01.03.2014 - 11:00

Hallo,

nun die neueste Statusmeldung.

Den ABS-Sensor links hab ich jetzt gewechselt. Hat mich einige Stunden Zeit gekostet. Die Sicherungsmutter lies sich auch nicht raus drehen. Das hier im Forum gesehene "Spezialwerkzeug" musste ich auch noch anfertigen. Jedenfalls das Ergebnis ist: Veränderung des Problems leider 0,nix.

Hab jetzt mal die ABS-Ringe beim Ausbau fotografiert. Die wurden ja auch als evtl. möglicher Fehlergrund in der Werkstatt genannt. Was meint ihr zu dem Zustand? Die wurden von mir ja schon vor ein paar Monaten entrostet und mit Rostumwandler gestrichen. Die Innenseite der Bremsscheibe ist auch recht seltsam abgenutzt bzw. teilweise verrostet. Woran liegt das?   

Kann man einen passenden ABS-Ring auch woanders als bei Hyundai (179 €) erwerben? Hab weder bei Ebay noch sonstwo was passendes gefunden. Passt vielleicht auch einer von einem anderen Fahrzeug? Oder hat noch jemand einen in einem guten Zustand wo das ABS definitiv funktioniert hat. Bin bei der Suche auch auf einen interessanten Link gestoßen. Der Anbieter bringt das Problem gut auf den Punkt. Das Problem scheint also doch ein häufiges, allgemeines ABS-Problem zu sein, wenn er das bei jeden Artikel dabei schreibt.    

http://www.absring.com/abs-ring-vordera ... ring-34869

Außerdem wollte ich nochmal explizit fragen, was bei meinen letzten Fragen noch nicht beantwortet wurde: Woran kann es liegen das das ständige einsetzen des ABS nicht einsetzt beim Abbremsen von ca. 60 km/h und höher und fast immer bei ca. 50 km/h oder weniger??? Oder ist das allgemein eine Grenze beim ABS-System? 

Oder hat noch jemand eine andere Idee?

Gruß Stefan
Dateianhänge
PICT4709 neu.jpg
PICT4709 neu.jpg (115.65 KiB) 2694 mal betrachtet
PICT4708 neu.jpg
PICT4708 neu.jpg (162.33 KiB) 2694 mal betrachtet
PICT4707 neu.jpg
PICT4707 neu.jpg (118.81 KiB) 2694 mal betrachtet
PICT4706 neu.jpg
PICT4706 neu.jpg (156.44 KiB) 2694 mal betrachtet
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12234
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Beda » 01.03.2014 - 14:52

Hallo Stefan,
es hätte so schön sein können :kopfgegenmauer:
Jetzt gehen mir die Ideen für Ferndiagnosen langsam aus.
Meine Vermutung ist, daß sich das ABS-system bei niedrigen Geschwindigkeiten verzählt.
Wenn z.B. von v.l. deutlich weniger Signale als von allen anderen Rädern ankommen,
ist das Steuergerät der Überzeugung, daß das Rad v.l. kurz vor dem Blockieren ist.
Es reduziert also die Bremskraft v.l.
Entsprechend sehen dann auch Bremsscheiben aus, die nie arbeiten müssen.

Da fällt mir aber eine Lücke in meiner Logik weiter oben auf:
Natürlich ist es so gedacht, daß der Sensor vorne links auch die Signale für die ABS-Steuerung zum linken Vorderrad liefert.
Da ich beim Galloper nichts mehr ausschließe, sage ich:
Das muß aber nicht so sein.

:achselzuck: :achselzuck: :achselzuck: :achselzuck: :achselzuck: :achselzuck:
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
unbemerkt
Mitglied
Mitglied
Beiträge: 3586
Registriert: 08.06.2012 - 01:15
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon unbemerkt » 01.03.2014 - 15:58

Hallo Stefan,

unter der Suche "Antrieb L200", "Radaufhängung", "Achse" oder ähnlich stehen in der Bucht oft komplette Teile vom Differential bis zum Bremsscheibe drin. Vielleicht hast Du ja beim Galloper ähnliches Glück. :achselzuck:
So bekommst Du eventuell alles incl. ABS-Sensor etc.

Gruß von Kay
Ich brauche keine Uhr. Ich habe Zeit. (ein Berber, als ich ihm meine Uhr feilbot)

in Bearbeitung: Pajero V43W 3.0 V6 V24,
in Nutzung: Pajero Sport K96W 3.0 V6,
im Angebot: L200 Triton V6 3.0 RHD, Explorer-Kabine
in Sammlung: Pajero L141G 3.0 V6, GFK-Kompressor-Pajero L042G 2,6
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1260
Registriert: 08.09.2002 - 21:00
Wohnort: Oer-Erkenschwick

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon bm » 01.03.2014 - 20:44

Hallo Stefan

Auch wenn ich erst noch die Signale am ABS-Kabelbaum,
während der Fahrt,messen würde,bevor man was erneuert,
nenne ich aber schon mal die Ersatzteilnummer und Preise
für den ABS-Sensor Ring.

Also ABS-Sensor Ring für Galloper,Nr. HQ232404
kostet 36,5 $ , also 27,- € bei üblichen Verdächtigen,
wie
http://www.koraps.com/shop/item.php?it_id=1164754
oder
http://www.fourgreen.com/store/scripts/ ... p-HQ232404
In Deutschland ab 110,- €
http://oekatalog.teile-profis.de/detail ... Hyundai%29

Das Tragbild der Bremsscheiben sieht aber komisch aus.
Zu kleine Bremssteine?
So sollte die Scheibe aussehen.(links oben)
Bild

Gruß Bernd


1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9449
Registriert: 24.06.2002 - 09:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Borsty » 02.03.2014 - 11:55

Hi Zusammen
Aus den Erfahrungen mit älteren Grand Cherokees und unterdessen durch Verkauf/Tausch des Dogdes mit einem Cherokee neuerem Baujahr waren dort bei den ABS Problemen, auch Knurren die Reifen Schuld. Ich weiss, die Cherokees haben permanenten 4-Rad Antrieb und da ist es sehr wichtig nie nur einfach Reifen pro Achse zu tauschen. Meist sind die VA Reifen hinüber und die Hinteren nicht und da fängt auch oft das ABS zu zicken an.
Galopper haben ja eher eben Heck ausser wenn man manuelle Naben hat und dies permanent sperrt.
Es ist nur so ein Gedanke weil eben wegen die niedrigeren Geschwindigkeit geschrieben wird und genau dort passiert es eben nur.
Gruss Uwe
PS Ist nur so ein Gedanke am Rande
BORSTY
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12234
Registriert: 19.08.2002 - 21:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Beda » 02.03.2014 - 12:12

Hallo Uwe,
eine gute Idee.
Gehört habe ich davon auch schon.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Joe
Mitglied
Mitglied
Beiträge: 2044
Registriert: 24.10.2005 - 09:52
Wohnort: Am Sachsenwald (bei Hamburg)

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Joe » 02.03.2014 - 16:29

Moinsen,

bm hat geschrieben:Das Tragbild der Bremsscheiben sieht aber komisch aus. Zu kleine Bremssteine?


ein ähnliches Tragbild hatten die hintren Bremsscheiben von Töchterchens Polo auch. Das ging bereits nach einem Jahr mit einem leichten Rostrand los und mit 5 war das dann nicht mehr TÜV-konform. Einheitliche Meinung vom TÜV-Mann und des Schraubers meines geringsten Misstrauens: zu weng Belastung der hinteren Bremse. Töchterchen fährt halt vorausschauend, mit wenig Zuladung, selten AB und dadurch wird die hintere Bremse (auch konstruktionsbedingt) halt nie richtig heiss, um den Rost wieder loszuwerden. Unser Löppel fing auch schon mal mit "Randbildung" vorne an, da auch Frauchen sehr vorausschauend fährt und dadurch halt viel zu selten richtig gebremst hat. Am Löppel hat sich das aber wieder normalisiert, seitdem der regelmäßig auch mal so richtig gebremst wird :wink:

Ich hatte 2003 selbst mal ein ähnliches Problem am Berlingo. Da war ich mit knapp 20 Tkm, wegen schlechtem Tragbild vorn, nicht durch den ersten (!) TÜV gekommen. Der Wagen war zu der Zeit aber auch fast nie auf der AB und halt auch viel zu vorausschauend gefahren worden. Seitdem ist mir sowas nie wieder passiert, weil ich um die Problematik weiss und halt regelmäßig mal richtig bremse - vor allem, wenn ich lange nicht mehr auf der Bahn war.

Auch wenn es unwahrscheinlich klingt, auch an unseren 1,8 Tonnern können Bremsen unter Arbeitslosigkeit leiden, wie man sieht.

Also künftig besser, (nach Blick in den Rückspiegel!!!) vor Ortschaften nochmal so auf 110/120 Km/h beschleunigen und dann kräftig abbremsen. Wenn du das 2-3x machst, und alle 4-6 Wochen wiederholst, sollte es ein solches Tragbild eigentlich nicht geben :wink:

Wie sieht eigentlich die rechte Bremsscheibe aus? Wenn diese ein deutlich besseres Tragbild hat, könnte ja vielleicht sogar hier eine mögliche Ursache für das ABS-Problem liegen :achselzuck:

Grüße aus dem Norden

Rolf
Galloper 2,5 TCI, SWB, EZ 06/2001 und Outlander 4x4, Automatik, Diesel, EZ 07/2018
Benutzeravatar
Joe
Mitglied
Mitglied
Beiträge: 2044
Registriert: 24.10.2005 - 09:52
Wohnort: Am Sachsenwald (bei Hamburg)

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon Joe » 02.03.2014 - 16:49

Borsty hat geschrieben:...mit einem Cherokee neuerem Baujahr waren dort bei den ABS Problemen, auch Knurren die Reifen Schuld. Ich weiss, die Cherokees haben permanenten 4-Rad Antrieb und da ist es sehr wichtig nie nur einfach Reifen pro Achse zu tauschen. Meist sind die VA Reifen hinüber und die Hinteren nicht und da fängt auch oft das ABS zu zicken an.
Galopper haben ja eher eben Heck ausser wenn man manuelle Naben hat und dies permanent sperrt.


Beim KIA Sorento beispielsweise ist das auch ein bekanntes und verbreitetes Problem. Bei dem kommt dann sogar noch ein hoppelndes, bockiges Fahrverhalten dazu. Was mich da nur wundert, warum gibt es da keine Probleme mit runtergefahrenen Reifen auf einer Achse, sondern immer erst dann, wenn die Reifen nur auf einer Achse erneuert werden? Unreschiedliche Abrollumfänge gab es ja vorher auch schon, anschließend dann ja nur umgekehrt :achselzuck: . Beim Löppel habe ich da aber bisher noch nie was drüber gehört. Da müsste man wohl schon extrem unterschiedliche Abrollumfänge haben, bevor da was passiert - wenn überhaupt.

Gruß Rolf
Galloper 2,5 TCI, SWB, EZ 06/2001 und Outlander 4x4, Automatik, Diesel, EZ 07/2018
wuvi

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon wuvi » 09.03.2014 - 13:57

Hallo,

danke für die Anteilnahme, den weiteren Tipps und die Links von bm. Die hätte ich so nicht gefunden.

Mit den Reifen könnte tatsächlich ein Problem bei mir sein. Die aufgezogenen Reifen hatte ich hier wohl noch nicht erwähnt. Im Rahmen der TÜV-Prüfung, wo ich Probleme mit der Reifengröße und Bremswirkung links vorne hatte, wurde ich auch schon mal woanders daraufhin gewiesen, dass die vorhandene Konstellation ein Problem sein könnte. Vorhandene Größe bei mir: 255/70 R15 (nicht eingetragen; eingetragen 235/75 R15; Serienbereifung lt. TÜV-Ausdruck 235/70 R15 und 265/70 R15). Montiert (vom Vorbesitzer) VL Toyo A/T Open Country; HL Toyo A/T Open Country (ca. 7mm Profil); VR Cooper Discoverer ; HR Cooper Discoverer (ca. 5mm Profil). Warum der Vorbesitzer gleiche Reifen auf eine Seite statt auf eine Achse montiert hat weiß ich nicht. Entweder aus optischen Gründen oder er hat vielleicht auch schon versucht einen Ausgleich beim Abrollumfang herzustellen.

Ich hatte jetzt gehofft es würde sich was ändern, wenn ich die gleichen Reifen achsweise montiere. Leider auch vergebens. Die Reifenform an den Flanken und der Durchmesser ca. 8-9mm (wenn ich richtig gemessen habe) ist tatsächlich unterschiedlich.

Ich wollte eigentlich noch den ABS-Ring links wechseln. Aber womöglich kriege ich dort auch die Schrauben nicht ab. Die Bremsscheibe müsste ja eigentlich auch getauscht werden. Dann müsste ich ja eigentlich auch rechts alles neu machen (dort ist ja alles in einem guten Zustand).

Ich hab mich jetzt entschlossen erst mal ohne ABS zu fahren (der "Winter" ist eh vorbei) und bei Gelegenheit ein Zweitfahrzeug mit guten Reifen und funktionierendem ABS-System anzuschaffen. Dann werde ich erst mal die Räder wechseln, dann Radnabe/Bremsscheibe/ABS-Ring links, dann dasselbe rechts und evtl. den ABS-Sensor vorne rechts auch noch. Da beda ja meint die fehlerhaften Infos könnten auch von einem anderen Sensor kommen. Oder vielleicht auch von den hinteren??? Die Schrauben waren ja schon mal alle los und entsprechendes Werkzeug und Erfahrung habe ich ja jetzt auch. G-Sensor könnte man dann auch noch wechseln, der wird ja auch als Fehlerursache beschrieben. Es müsste mir nur noch jemand verraten wo der sitzt. Ebenso verhält es sich mit dem ABS-Relais. Wie funktioniert das Relais im ABS-System?

Kann also jetzt etwas dauern bis ich mich wieder melde.

Gruß

Stefan

PS: Auch würde ich mich freuen, wenn mir noch jemand genau verrät, wie ich die Bilder hochlade so das sie an der entsprechenden Stelle im Text sind. Ich habe einiges probiert und gesucht, aber nichts gescheites gefunden. Oder sieht man das in der Vorschau nicht?
Dateianhänge
PICT4713 (2) neu 599pixel.jpg
PICT4713 (2) neu 599pixel.jpg (142.66 KiB) 2623 mal betrachtet
PICT4714 (2) neu 599.jpg
PICT4714 (2) neu 599.jpg (129.19 KiB) 2623 mal betrachtet
PICT4716 (2) pixel neu.jpg
PICT4716 (2) pixel neu.jpg (137.78 KiB) 2623 mal betrachtet
PICT4715 (2) pixel neu.jpg
PICT4715 (2) pixel neu.jpg (121.57 KiB) 2623 mal betrachtet
PICT4717 (2) pixel neu.jpg
PICT4717 (2) pixel neu.jpg (160.86 KiB) 2623 mal betrachtet
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7541
Registriert: 11.09.2003 - 17:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 24.06.2019 - 21:03

Moin

Da mein Galloper jetzt ab und an das "zu ignorierende" Pedalzucken bei langsamer Fahrt hat, dazu aber noch eine sporadische Drehzahlanhebung,
gehe ich der Sache dann auch noch mal auf den Grund.

Das Problem besteht nun schon seit zwei Monaten.

Praktisch stört es nicht, aber es gehört ja nicht so.

Was ich sagen kann ist, das ABS knurren kommt nur beim bremsen mit größeren Lenkeinschlag nach links und am liebsten leicht bergab.

Die Drehzahlanhebung kommt gerne auf holpriger Strecke oder leicht bergab dann gerne in einer Rechtskurve.

Bei Zeiten werde ich die Kabel der ABS Sensoren auf Brüche kontrollieren.

Am ehesten schwebt mir aber noch die Idee mit der Unterspannung in Verbindung mit meinem Ruhestrom Problem vor.

Wenn ich normal fahre oder mit Klima, dann steigt die Bordspannung locker auf 14.5-14.7V.

Wenn ich langsam fahre, und dann noch Blinke (wo die Spannung dann bei mir mit dem Blinken hüpft) und noch Bremse (also auch noch die Bremsleuchten Saft ziehen)
dann kommt das Knurren "gefühlt" am häufigsten.
Dann liegt die Spannung auch eher im Bereich 13,7-14V

Da ich teilweise das ABS-Knurren in direkter Verbindung zur Drehzahlanhebung habe, gehe ich davon aus das beides vom ABS Modul ausgelöst wird.

Meine Idee ist nun, das durch die sporadische Unterspannung die Steuerung durcheinander gebracht wird.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7541
Registriert: 11.09.2003 - 17:04
Wohnort: Klein Sarau

Re: Hilfe! ABS bei meinem Galloper "knurrt"!

Beitragvon MF » 28.07.2019 - 22:40

Moin

Heute passt mal alles zusammen.

ABS Fehler wurde angezeigt.
Klapp PC und Diagnose Kabel zur Hand.
Zeit zum Testen.

Erst dachte ich noch, super heute hat's gar nicht geknurrt.
Beim Einparken dann die ABS Leuchte gesehen.

Open Cascade zeigt diesen Fehler an.

Bild

Also Radsensor vorne rechts.

Dann hab ich den Aufbau so gestaltet das ich während der Fahrt ab und an auf den Schirm schauen konnte.

Bild

Das knurren kann in diesem Modus nicht kommen, da das ABS jetzt ausgeschaltet ist.
Aber die Raddrehzahlen bzw die km/h Werte könnte sich ja ändern.

Auf der Strecke tat sich nichts, ich hab eine kurvige und eine holprige Route gewählt.
Die holprige hat in 50% der Fälle den Fehler ausgelöst.

Aber dann auf den letzten Metern vor dem Dorf, sah man das der Sensor FR kurzzeitig auf 2 km/h (Ruhestellung) sprang.

Ich werde da mal tauschen oder, zu erst nach einem Kabelbruch suchen.

Gruß Mario
Galloper 2.5 Exceed

Zurück zu „Unter dem Auto“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast