Klimaanlage ohne jegliche Funktion

Karosserie, sonstige Elektrik

Moderatoren: Beda, Crazy.max

Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7085
Registriert: 11.09.2003 - 17:04
Wohnort: Klein Sarau

Re: Klimaanlage ohne jegliche Funktion

Beitragvon MF » 28.03.2019 - 20:40

Moin

Danke für die Anleitung. :super:

Der Fühler sitzt oben gleich hinter der Riemenabdekung in Fahrtrichtung links.

Die Klima lauft bei mir an der Ampel auch immer rytmisch. Habe den Eindruck es wird immer ein und ausgekuppelt.

Der Stecker für die Drehzahlanhebung sitzt an der Spritzwand nähe Dieselfilter.

Ist det gesteckt?

Gruß Mario
Galloper 2.5 Exceed
Pabu
Mitglied
Mitglied
Beiträge: 47
Registriert: 31.08.2018 - 18:22
Wohnort: Potsdam

Re: Klimaanlage ohne jegliche Funktion

Beitragvon Pabu » 29.03.2019 - 19:20

Hallo,

ich habe heute noch mal die Stecker alle neu aufgesteckt und siehe da, sie läuft einwandfrei. Aber eben auch so rhythmisch wie du es beschreibst - ist denke ich normal.
Die Leerlaufanhebung war lediglich völlig verstellt...was erklärt, warum er beim Kaltstart auch keine Anhebung hatte.

Auf welche Drehzahl habt ihr eure Galloper eingestellt? Normal 800 U/min und mit Anhebung 1100 U/min?

Lieben Gruß und Danke noch mal für eure Hilfe,
Paul
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 7085
Registriert: 11.09.2003 - 17:04
Wohnort: Klein Sarau

Re: Klimaanlage ohne jegliche Funktion

Beitragvon MF » 29.03.2019 - 20:35

Moin

Prima.

Ja, genau so.

Ich hab eine Spannungsanzeige nachgerüstet.
Da fällt dann auf, wenn die Klimakupplung einrückt, das die Spannung von 14.2 auf 14.6 steigt.

Gruß Mario
Galloper 2.5 Exceed
Pabu
Mitglied
Mitglied
Beiträge: 47
Registriert: 31.08.2018 - 18:22
Wohnort: Potsdam

Re: Klimaanlage ohne jegliche Funktion

Beitragvon Pabu » 02.04.2019 - 18:35

bm hat geschrieben:Hallo Paul

Auch der Kühlwasserschalter auf dem Motorblock ist zur Funktion der Klimaanlage wichtig (Versuchsweise auf Masse legen).


Du solltest Recht behalten Bernd! Ich hatte die Tage doch wieder Probleme mit der Klima und mal den Schalter gegen Masse gemessen -> kein Durchgang. Legt man das Anschlusskabel auf Masse, rastet die Kupplung sofort ein.
Ich hoffe, ich habe jetzt alle Fehler gefunden...

Hat jemand auf die Schnelle die Teilenummer parat für diesen einpoligen Schalter?
Wenn ich die einschlägigen Seiten absuche, findet man nur den mehrpoligen Temperatursensor.

Ansonsten kann ich das Kabel ja auch auf Masse legen und gut ist? Als Mitsubishidieselfahrer hat man die Temperaturanzeige ja sowieso permanent im Auge. :roll:

Lieben Gruß,
Paul
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1202
Registriert: 08.09.2002 - 21:00
Wohnort: Oer-Erkenschwick

Re: Klimaanlage ohne jegliche Funktion

Beitragvon bm » 02.04.2019 - 19:30

Hallo Paul

Der Temperaturschalter hat die O.E.Nr. 9772443021, erhältlich bei Hyundai
oder z.B. dort
https://www.ebay.de/itm/ORIGINAL-HYUNDA ... 3432386902

Gruss Bernd

1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Pabu
Mitglied
Mitglied
Beiträge: 47
Registriert: 31.08.2018 - 18:22
Wohnort: Potsdam

Re: Klimaanlage ohne jegliche Funktion

Beitragvon Pabu » 29.04.2019 - 18:42

Guten Abend Leute,

ganz vergessen mich noch einmal zu melden. Habe den originalen Sensor aus dem Link eingebaut und er funktioniert auch wunderbar.

Der Ein/Ausbau ist natürlich super fummelig und nur mit einer tiefen Nuss und passenden Verlängerungen machbar (quasi parallel zum Zylinderkopf liegend dann).
Eine helfende Hand verhindert mit seinem Daumen, dass unnötig viel Wasser verloren geht. In der Zwischenzeit kann man den neuen Sensor auf seine Nuss stecken und vorsichtig wieder reinfummeln.
Dichtmittel ist nicht notwendig, da schon aufgetragen.

Die Klima kühlt jetzt wann immer ich es will. :super:

Danke nochmal an alle für die Hilfe und falls jemand Fragen zu dem Thema hat, kann er mich gerne anschreiben.

Lieben Gruß,
Paul

Zurück zu „Blech und alles andere“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast