Klimaanlage ohne jegliche Funktion

Karosserie, sonstige Elektrik

Moderatoren: Beda, Crazy.max

Pabu
Mitglied
Mitglied
Beiträge: 26
Registriert: 31.08.2018 - 18:22
Wohnort: Potsdam

Klimaanlage ohne jegliche Funktion

Beitragvon Pabu » 25.11.2018 - 18:09

Hallo,

ich habe mir heute noch mal die Klimaanlage vorgenommen, die einen etwas merkwürdigen Fehler hat. Als ich den Wagen gekauft habe, hat die Klimaanlage zumindest soweit funktioniert, dass der Schalter geleuchtet hat, der Leerlauf angehoben wurde und der Magnetschalter gezogen hat.
Inzwischen ist der Schalter allerdings komplett tot. Nicht nur, dass die Klimaanlage nicht mehr angeht, sogar die Beleuchtung vom Schalter ist defekt.
Habe den Schalter mal ausgebaut und durchgemessen...schaltet einwandfrei um. Die Glühbirnen leuchten beide auch wenn man sie direkt an eine Batterie klemmt.
Ich habe dann mal die Sicherungen gegen Andere getauscht und die Relais durchgewechselt. Alles ohne jegliche Wirkung. Ansonsten gehen alle Schalter in der Mittelkonsole inklusive Beleuchtung einwandfrei.

Wo suche ich denn jetzt am besten weiter?
Mich macht es stutzig, dass sowohl die Klimaanlage als auch die Schalterbeleuchtung nicht mehr gehen, dass sind doch 2 verschiedene Kabelbäume? Gibt es irgend einen Massepunkt, den sich der Schalter teilt?

Lieben Gruß an Alle,
Paul
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 6716
Registriert: 11.09.2003 - 17:04
Wohnort: Klein Sarau

Re: Klimaanlage ohne jegliche Funktion

Beitragvon MF » 25.11.2018 - 19:37

Moin

In den Schaltplan müßte ich erst noch schauen, oder du schickst mir mal deine Mailadresse. :wink:

Am Kompressor hast du sicher schon gemessen.
Ist noch genug Druck auf der Leitung.

Eventuell läuft der Kompressor gar nicht an, und die Leuchte ist halt nur dann an wenn er wirklich läuft?

Was von der Klima "abgefragt" wird ist, ob der Lüfter läuft.

Also auf Stufe 0 geht auch die Klima aus.

Vielleicht denkt deine Klima der Lüfter läuft nicht?

Nur so als Idee.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Crazy.max
Moderator
Moderator
Beiträge: 4735
Registriert: 15.02.2003 - 17:42
Wohnort: Tief im Westen, wo die Sonne verstaubt

Re: Klimaanlage ohne jegliche Funktion

Beitragvon Crazy.max » 26.11.2018 - 12:26

Moin,

1. ist der Lüfter für den Innenraum an?
2. Ist genügend Kühlmittel im System?
3. Ist der Druck ausreichend (Druckschalter) ?
4. Wenn oben 3x ja dann den Druckschalter der Anlage prüfen und ggf. kurz mal überbrücken.
5. Läuft der Kompressor an?

Erst dann kann man sinnvoll weiter vorgehen, schrieb aber der Mario auch schon.

Olaf - macht immer mal wieder die Klima an, auch wenns draussen kalt ist..
ich bin Olaf und ich mag Umarmungen
Pabu
Mitglied
Mitglied
Beiträge: 26
Registriert: 31.08.2018 - 18:22
Wohnort: Potsdam

Re: Klimaanlage ohne jegliche Funktion

Beitragvon Pabu » 26.11.2018 - 17:38

Hallo Leute,

das ist ja so dämlich. Da muss man erst einmal drauf kommen...natürlich hatte ich die ganze Zeit in der Garage den Innenraumlüfter aus. :roll:

Schalter zeigt jetzt auch was an und er hebt den Leerlauf. Kompressor schaltet allerdings nicht hinzu.
Die Anlage habe ich erst vor kurzem befüllen lassen und er hat auch Druck drauf (zumindest zischt es stark, wenn ich das Ventil zum befüllen mit etwas spitzem eindrücke).
Wo sitzt denn der Druckschalter? Das wäre mein nächster Verdächtiger. Ansonsten bleibt ja nur noch die Magnetkupplung.

Lieben Gruß und vielen lieben Dank wieder mal,
Paul
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 6716
Registriert: 11.09.2003 - 17:04
Wohnort: Klein Sarau

Re: Klimaanlage ohne jegliche Funktion

Beitragvon MF » 26.11.2018 - 18:23

Moin

Noch eine Idee.

Hat die Klima auch einen Temperaturfühler?

Sprich, kühlt sie bei ca. 3° aussen Temperatur?

Gruß Mario
Galloper 2.5 Exceed
clphub
Mitglied
Mitglied
Beiträge: 3
Registriert: 25.04.2018 - 13:22
Wohnort: Klosterneuburg

Re: Klimaanlage ohne jegliche Funktion

Beitragvon clphub » 28.11.2018 - 14:15

Klima läuft auch bei -10 also daran kann's nicht liegen.
Lg
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1176
Registriert: 08.09.2002 - 21:00
Wohnort: Oer-Erkenschwick

Re: Klimaanlage ohne jegliche Funktion

Beitragvon bm » 28.11.2018 - 16:33

Hallo Paul

Der Druckschalter sitzt vor dem Klimakühler, auf dem Trockner, in der Nähe der Hupen.
Lade Dir doch mal das PDF "Galloper Elektrik Troubleshooting" herunter,
da sind nicht nur Schaltpläne sondern auch Fotos der einzelnen Bauteile zu finden.
http://www.galloper.ru/data/hyundai_gal ... ooting.zip
Details Doppel Druckschalter :
AUS bei 2,0 bar
EIN bei 2,25 bar
AUS bei 32,0 bar
EIN bei26,0 bar
Wenn am Druckschalter kein Strom ankommt sollte der Thermoschalter auf dem Heizungsgehäuse geprüft werden.
Auch der Kühlwasserschalter auf dem Motorblock ist zur Funktion der Klimaanlage wichtig (Versuchsweise auf Masse legen).

Gruss Bernd

1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2

Zurück zu „Blech und alles andere“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast