Standheizung

Fahrzeugausrüstung, Zubehör

Moderatoren: Matthias, Schlappohr

Benutzeravatar
P_J
Mitglied
Mitglied
Beiträge: 196
Registriert: 11.04.2013 - 18:01
Wohnort: Krumbach

Re: Standheizung

Beitrag von P_J »

Hey,

eine zuätzliche Pumpe ist nicht nötig. Die Einspritzpumpe schafft es das Rückschlagventil aufzubekommen, auch die Durchflussmenge ist groß genug. Man muss halt den richtigen Durchmesser nehmen. Zur Heizung hin ebenfalls ein Rückschlagventil. Dann kann keine Pumpe der anderen den Diesel wegziehen, aber jede für sich Diesel ansaugen, sogar wenn beide laufen. Das geht, getestet.

Hab grad nachgeschaut, ich hab 8mm Rückschlagventile. Anbei eine unmissverständliche Skizze zu meinem Aufbau. ;) Nach der Montage mal freipusten, dass alle Luft raus ist und dann läuft das Ding. Sollte die Heizung dann immernoch spucken, dann griegst du irgendwo Luft rein.

Ich seh grad, dass du geschrieben hast, dass deine Heizung aus dem Rücklauf den Diesel zieht. Das ist dann logisch, dass sie nach langer Standzeit nicht mehr anläuft. Der Rücklauf läuft ja immer leer, bzw. hat keinen konstanten Füllstand. Nimm den Diesel aus der Zuleitung ab, dann hast du keine Probleme, da die Leitung immer gut gefüllt ist. Ansonsten würd dir nicht nur die Heizung husten, sondern der Motor mit dazu.

Grüße
Pascal
Dateianhänge
Unbenannt.png
Unbenannt.png (43.69 KiB) 4773 mal betrachtet
Galloper 2.5 TD intercooler
Benutzeravatar
4x4tourer
Mitglied
Mitglied
Beiträge: 1440
Registriert: 05.01.2011 - 22:35
Wohnort: Kreis Verden-Aller

Re: Standheizung

Beitrag von 4x4tourer »

Moinmoin,

am letzten Wochende hab ich mal ein paar schöne Schnittmodelle von verschiedenen Standheizungen auf einer Fachmesse fotografieren können und möchte euch die nicht vorenthalten. Vielleicht hilfts ja mal bei der Suche oder dem Verständis für die Funktion oder einen Fehler im System.

Bild

Bild

Bild

Bild


Anbei auch noch ein Foto von einer pfiffigen kleinen Teilwaschanlage in einer verschließbaren Box.
Bild

wärmste Grüße Dirk
L300....der bessere Bulli! ;-p
lieber dangeln als dengeln ;-)
------------------------------------------------------------
L300 Bj.90 2.4L Benziner
Dangel 4x4-Berlingo Bj.08 1.6L Hdi Diesel
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin

Super, vielen Dank.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin

Nun konnte ich mich auch mal der Standheizung annehmen.

Ich habe schon vor längerer Zeit von Arno eine original Webasto Kraftstoffleitung 5mmx1.5mm bekommen.
Ist ein schönes Stück von 30cm.

Das hab ich nun zwischen meinem T-Stück vor dem Kraftstofffilter und der Pumpe gesetzt.
Das letzte Stück zwischen Pumpe und Sh hab ich mit einer neuen 6mm Leitung ausgestattet.

Bild


Zudem hab ich die Pumpe, wie von Webasto empfohlen, leicht schräg befestigt,
vorher lag sie eher in waage.

Der erste Startversuch ist gleich geglückt.
man konnte wunderbar sehen, wie bei jedem Pumpstoss der Diesel angezogen wurde.

Drei weitere Durchläufe waren bisher ebenso erfolgreich.

Hoffe das war's.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9779
Registriert: 24.06.2002 - 10:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Standheizung

Beitrag von Borsty »

Hi Mario
Tönt gut.
Verstehe ich es richtig das Du nicht eine direkte Leitung in den Tank hast?
Bei meiner Ebersbächer musste ich eine Leitung direkt zum Tank führen. Alternativ wurde eine Ansaugung über den Rücklauf vorgeschlagen.
Pumpe muss man auch leicht schräg montieren. Filter war eigentlich nicht vorgeschlagen, habe aber einen Grobfilter aus dem Modellbau(Pendel im Tank) mit Rücklaufverhinderer montiert. Vor der Pumpe ist nochmals ein kleiner Feinfilter. Bei sehr langem Nichtgebrauch dauert es manchmal etwas bis sie anspringt.
Gruss Uwe
BORSTY
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin Uwe

Ja so ist das.

Die Heizung war schon drin als ich den Wagen gekauft habe.

Das T Stück zur Heizung liegt ca. 20 cm vor dem Filter im Vorlauf.

Webasto gibt vor die Pumpe ca. 30cm hinter dem Tank zu platzieren
und dann mit einer extra Leitung zu kommen.

Beim V46 meines Vater ist das auch so gemacht worden.
Dort wurde dann hinter dem Tank ein T-Stück gesetzt, kein extra Loch in den Tankentnehmer.

Wenn es so jetzt läuft lass ich es weiter so.
Wenn das nicht klappt mache ich als nächstes den Umbau der Kraftstoffleitung auf die Webastovorgabe.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9779
Registriert: 24.06.2002 - 10:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Standheizung

Beitrag von Borsty »

Hi Mario
OK. Hoffe ihr habt nicht Startschwierigkeiten wenn die Heizung gelaufen ist. Normal wäre ja immer Rücklauf oder direkt in den Tank. Wenn da etwas nicht 100% dicht ist seitens Heizung zieht die ESP Luft oder hat feine Bläschen ähnlich schäumen die sie fördert. Diese Art Anschluss habe ich bis jetzt noch nie gehört.
Also denk dran wenn der Löppel mal nicht gleich startet.
Gruss Uwe
BORSTY
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1350
Registriert: 08.09.2002 - 22:00
Wohnort: Oer-Erkenschwick

Re: Standheizung

Beitrag von bm »

Hallo zusammen

Die Planar Luftstandheizung mit Anschluss am Vorlauf in Tanknähe, funktioniert im Galloper problemlos.
Mit Höhenkit läuft die auch auf dem 3009 m hohen Col de Sommeiller ohne Gestank und Rauchzeichen.
Ich gurke gerade im Piemont und Ligurien die Schotterpässe rauf und runter.

Gruss Bernd

1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin

Das sind ja schöne Erkenntnisse und Meldungen. :-)

Viel Spaß auf der Reise :super:

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin

Borsty hat geschrieben:. Normal wäre ja immer Rücklauf oder direkt in den Tank.
Ich werde an deine Worte denken Uwe.

Ich bin nun soweit die Leitungen vom Tank zur Standheizung zu verlegen.
Die SH läuft mir nicht zuverlässig genug.

Es kommen dann neue Dieselleitungen und die Leitung zur Standheizung neu.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin


Borsty hat geschrieben:Normal wäre ja immer Rücklauf oder direkt in den Tank.
Ich möchte das jetzt so angehen.

@Uwe: Weisst du ob Wolf den Rücklauf im Long Range Tank auch verlängert hat?
Nicht das ich nur Heizen kann ab Tank halb voll. :wink:

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9779
Registriert: 24.06.2002 - 10:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Standheizung

Beitrag von Borsty »

Hi Mario
Bei mir war es so gemacht, aber eben Benziner und das Original war sozusagen an den Anschlüssen weggefault. Normal wäre ja das man das Original verwendet hat und glaube die Bögen die in den Leitungen waren gestreckt hat. Schau mal bei den Technikberichten. Beda hatte da ja was eingestellt.
Gruss Uwe
BORSTY
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12805
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Standheizung

Beitrag von Beda »

Hallo Mario,

Bild
viewtopic.php?f=31&t=7031&p=75206&hilit ... %2A#p75206
Ich gehe davon aus, daß das Originalrohr vorhanden und passend gerichtet ist.
Anderenfalls würde das Kraftstoffsystem bei längerem Stehen und niedrigem Kraftstoffniveau sich rückwärts in den Tank entleeren.
Analog dem berühmten Minileck in der Zuleitung.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin

Beda hat geschrieben: Ich gehe davon aus, daß das Originalrohr vorhanden und passend gerichtet ist.
Anderenfalls würde das Kraftstoffsystem bei längerem Stehen und niedrigem Kraftstoffniveau sich rückwärts in den Tank entleeren.
Analog dem berühmten Minileck in der Zuleitung.
Das erinnert mich an meine bisher ungeklärten Probleme, als das Auto von jetzt auf gleich keinen Diesel bekam.

Seitdem ich die Filterhalterung getauscht habe ist allerdings Ruhe.

Ich denke auch das Wplf da gewissenhaft gearbeitet hat.

Und würde es denn so angehen und die Leitung an den Rücklauf anschließen.

Danke euch.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin
MF hat geschrieben: Und würde es denn so angehen und die Leitung an den Rücklauf anschließen.

Danke euch.
So ist es dann auch geschehen.

Bild

Jetzt läuft es ohne Probleme.
Hab sie jetzt schon oft genutzt und es lief alles normal.

Sie ist jetzt sogar leiser vom Verbrennungsgeräusch her.
Eventuell wurde auch hier immer Luft mitgezogen und der Diesel kam nicht blasenfrei an.

Da ich ja nun viel mehr mit der SH wagen kann, möchte ich auch meine Thermostatsteuerung nutzen.

Bild


Nun wurde mir gesagt, die Standheizung möchte ungern im "Minutentakt" gestartet werden.

Wie lange sollte die SH in etwa im Stück laufen ohne das die Brennkammer leidet?
20min mindestens?

Eine Steuerung wie bei den Luftstandheizungen , wo die Heizung auf kleiner stufe durchläuft, hat die Wasserstandheizung ja nicht.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
terriblue
Mitglied
Mitglied
Beiträge: 1954
Registriert: 04.01.2008 - 20:05
Wohnort: Wolfenbüttel NDS

Re: Standheizung

Beitrag von terriblue »

Hallo Mario,

die Leistung bei meinem Kocher wird über die Taktfrequenz der Förderpumpe
definiert. Der Hub des Förderkolbens ist durch Längenverstellung des Zylinders
einmalig fixiert. Die Leistung meiner SH lässt ebenso über die Förderleistung der
Pumpe anpassen, ich sag ihr einfach "wir sind in den Bergen, die Luft ist dünn".
Also könnte man evtl, die Taktung oder die Fördermenge reduzieren.

Bei Luftstandheizungen wird gern die Taktzeit vergrößert, indem kalte
Aussenluft angewärmt wird. Vielleicht kannst du das zu heizende Wasservolumen
erhöhen.

Dem Tintenvogel kannst du auch eine möglichst große Range geben, sind bei mir
auch locker 5-6°C. Wo der Sensor platziert ist, spielt natürlich auch eine Rolle.

Gruß Arno
Slow Underpowered Vehicle und ein ProjeGt
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin

Danke dir für die Ideen.

Am simpelsten ist es wohl dem Inkbird, wie du schon sagst das machen zu lassen.
Dann eben die "Bude" gut abkühlen lassen und dann wieder um diese fünf bis sechs grad hochheizen.

Ich denke 20min SH Laufzeit wäre erstrebenswert?

Ist vielleicht nicht zu kurz, da sie sonst ja auch nur 30min läuft.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Matthias
Moderator
Moderator
Beiträge: 9403
Registriert: 04.06.2002 - 22:25
Wohnort: Zell

Re: Standheizung

Beitrag von Matthias »

Hi!

Ich habe hier eine Standheizung Webasto Thermo Top C/Z D, die in unserem T3 eingebaut war, die wir aber vor einiger Zeit ausgebaut haben, weil sie nicht mehr recht ging: zündet nicht gut und geht wieder aus. Eigentlich hätte ich sie gerne wieder zum Laufen gebracht. Zerlegt und gereinigt war sie, hat aber nix gebracht. Nun hatte ich den pcasterix-Peter in Erinnerung, dass er mal eine defekte Heizung wieder zum Laufen gebracht hat. Aber er streitet es ab, meint, er war's nicht. Gut, jetzt also die Frage in die Runde: Hat jemand Lust und Kenntnisse, sich mit dem Ding zu beschäftigen? Irgendeinen Versuchsaufbau bzw. Teststand bräuchte es wohl dafür. Teile sind alle da und verschickbar, auch das Display und der Sicherungshalter. Oder soll ich zum Bosch-Dienst gehen?

Schöne Grüße, schönen Abend
Matti
Iveco TurboDaily 40.10 4x4 "Dormobil" 1999 200.000 km. Ich glaube ich muss mal meine Signatur ändern ...
ex oriente lux · cedant tenebræ soli
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin

Ich wüsste nur von Offroad Ranger der sich da mal mit befasst hat.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Borsty
Administrator
Administrator
Beiträge: 9779
Registriert: 24.06.2002 - 10:10
Wohnort: Home of Emmentaler
Kontaktdaten:

Re: Standheizung

Beitrag von Borsty »

Hi Matti
Die Heizung sollte glaube ich auch einen Diagnoseanschluss haben. Ich weiss nicht wie alt Deine Heizung ist. Prüfstand aufbauen und suchen ist ne gute Idee und auch relativ einfach machbar. Es können aber einige Sachen da mit reinspielen. Das Brennervlies war auch schon oft die Ursache weil es verschlissen war oder eben die Pumpe die nicht mehr 100% läuft oder nicht den richtigen kleinen Winkel hatte. Oft werden eben Störungen und unsauberer Lauf im Fehlerspeicher abgelegt. Ich habe noch ein WHB für die Thermotop. Kann sie Dir ja mal mailen und kannst gucken ob es diesselbe Heizung ist.
Gruss Uwe
BORSTY
Benutzeravatar
Stefan
Mitglied
Mitglied
Beiträge: 2597
Registriert: 02.07.2002 - 11:08
Wohnort: Südostniedersachsen

Re: Standheizung

Beitrag von Stefan »

...die erste Serie der Thermo top c hat zwar auch den gelben "Diagnoseanschluß", läßt sich aber mit der aktuellen Webasto Software nicht auslesen.
Das funktioniert erst mit späteren Serien!

Gruß Stefan
Toyota Hilux - damit 41 Länder - 3 Kontinente. Tendenz steigend...
OffRoad-Ranger
Mitglied
Mitglied
Beiträge: 501
Registriert: 27.06.2003 - 18:29
Wohnort: LA

Re: Standheizung

Beitrag von OffRoad-Ranger »

Hej,

ich hab mal den verkokten Glühstift und die Brennkammer erneuert. Mehr Erfahrung mit der C/Z D habe i h auch nicht. Ich habe mir ein Interface gebastelt und in Verbindung mit einer englischen Software kann ich die Fehler und Betriebszustände auslesen.

Ich hab hier auch eine alte Benzinheizung liegen, die hat immer wieder undefinierte Betriebszustände und geht häufig/meist in Störung.
Mein Webasto-Stützpunkt sagte mir die Steuerplatine ist kaputt, Ersatz gäbe es nicht mehr.
Das Auto steht jetzt in einer Garage und braucht die Heizung nicht mehr, also hab ich das Thema ad acta gelegt, obwohl die Heizung kaum Betriebsstunden hat.
Gruß

OffRoad-Ranger
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin

@Matti: Was ist aus deiner SH geworden?

Ich hab heute mal nach der SH an Vatti's Schätzchen geschaut.

Die läuft nicht mehr.

Letztes Jahr ging sie noch, aber auch da hat sie in den ersten Startminuten öfter mal "geknallt" so wie Fehlzündung oder Verpuffung.

Hab heute mal alle Stecker gezogen.
Dann lief sie wenigstens wieder an, vorher Pumpte sie nicht mal mehr.

Dann stand ich voll im Nebel.

Wenn sie ausbläst, kommt auch Rauch aus dem Ansaugschlauch.
Wenn sie dann weiterläuft qualmt es nur noch aus dem Auspuff.

Sie taktet und zieht Diesel. Da kommen die "Verpuffungen" , der Lüfter setzt dann einen Moment aus, läuft wieder bis zum nächsten Knall.

Hab sie wieder vom Strom genommen.

Kann sie nur "abgesoffen" sein, oder , sehr wahrscheinlich, ist hier zerlegen angesagt?

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Matthias
Moderator
Moderator
Beiträge: 9403
Registriert: 04.06.2002 - 22:25
Wohnort: Zell

Re: Standheizung

Beitrag von Matthias »

Nix Neues, Mario!

Liegt noch im Karton und wurde nicht wieder angefasst. Wenn Milan wieder da ist, werden wir dem T3 so ein Luft-Ding verpassen, wie er es unterwegs zusätzlich zu der bestehenden Wasserheizung in den Noisy eingebaut hat. Ist ne China-Heizung.

Schöne Grüße und alles Gute für Deine Suche!
Matti
Iveco TurboDaily 40.10 4x4 "Dormobil" 1999 200.000 km. Ich glaube ich muss mal meine Signatur ändern ...
ex oriente lux · cedant tenebræ soli
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin
Matthias hat geschrieben: 29.08.2021 - 22:48
Liegt noch im Karton und wurde nicht wieder angefasst.
Dann lasse sie mal dort liegen.

Vielleicht zwingt mich mein Problem ja dazu,
mich da tiefer in die Materie einzuarbeiten.

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8455
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Standheizung

Beitrag von MF »

Moin

Nachdem ich von zwei Leuten den selben Tip bekommen habe,
hab ich es riskiert und die Heizung einfach laufen lassen.

Nach mehreren Fehlstarts, kam sie in Schwung.
Es rauchte aus allen Rohren, nach ca. 30min wurde es immer weniger.
Nach 40 min war alles wie es sein soll.

Ich werde in den nächsten Tagen öfter mal die SH durchlaufen lassen,
mal sehen ob es so schön bleibt.

Gruß Mario
Galloper 2.5 Exceed
Antworten