Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Motor, Motorelektrik, Gasumbau

Moderatoren: Beda, Crazy.max

Benutzeravatar
kasimodo
Mitglied
Mitglied
Beiträge: 536
Registriert: 18.06.2014 - 00:28
Wohnort: Arnstadt

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von kasimodo »

Hallo Nippon Racer,

hier mal den Schaltplan der superschnell Vorglühanlage. Auf dem zweiten Blatt oben rechts ist der Kühlwasser Temperatursensor mit zwei Anschlüssen. (am Zylinderkopf vorn /oben Fahrerseite zu finden)
Einer der Anschlüsse steuert auch die Vorglühanlage.Ist der Motor warm - wird nicht vorgeglüht.
SP1.JPG
SP1.JPG (71.5 KiB) 1127 mal betrachtet
SP2.JPG
SP2.JPG (71.18 KiB) 1127 mal betrachtet
Grüße!
L300 4WD / 2,5TD / lang+hoch+LSD / OME
--------------------------------------------
Allradantrieb bedeutet, daß man dort steckenbleibt, wo der Abschleppwagen nicht hinkommt...
Benutzeravatar
Nippon Racer
Mitglied
Mitglied
Beiträge: 17
Registriert: 05.02.2019 - 16:00
Wohnort: Bebra

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Nippon Racer »

Hallo Kasimodo,

danke für die Pläne.

Haben eben gemessen, ob er bei nur einem Klack weiterglüht, auch bei kaltem Motor. Leider glüht er die ganze Zeit weiter, dementsprechend zieht das natürlich die Batterie leer.

Da es manchmal ja problemlos funktioniert mit 2 x klack, geh ich mal von einem Kabelbruch oder Wackler aus. Auch während der fahrt, gerade an Steigungen klacken die Relais relativ wild hin und her.

Ein genereles Stromziehproblem hatte er ja sowieso, haben wir eben auch gemessen, 0,2Ampaire zieht er bei Schlüssel ab. Muss ich mal Licht schauen wo das hingeht.
Gruß aus Osthessen Christian 8-)
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8356
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von MF »

Moin

Unter der Haube eines 2001 Galloper Exceed hab ich diese Teil gefunden.
Position VL zwischen ABS Block und Kotflügel.

Bild

Es wird als Glowtimer beschrieben.

ZB hier.

Mein 99er hat das nicht bin ich der Meinung.
Wenn ja nicht an der Stelle. Ich hab da nicht einmal den Stecker.

Wofür ist das gut?

Wahrscheinlich zum Nachglühen, aber tun das nicht alle Galloper?

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1338
Registriert: 08.09.2002 - 22:00
Wohnort: Oer-Erkenschwick

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von bm »

Hallo Mario

In aktuellen Onlinekatalogen gibt es nur noch das Glührelais 36860-42550 ,scheint eine neuer Ersatzteilnummer und Bauform zu sein.
Im EPCII gab es noch das runde Relais mit den Schraubanschlüssen HQ803830 und für "Cold Zone" MD012137,MD155274.
Mein Galloper hat noch das runde Vorglührelais.

Gruß Bernd

1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8356
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von MF »

Moin

Meiner ebenso.

Also ist es das selbe Prinzip, aber ein anderes Teil?

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1338
Registriert: 08.09.2002 - 22:00
Wohnort: Oer-Erkenschwick

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von bm »

Hallo Mario

Auf Seite 8 dieses Threads wird 36860-42550 gezeigt.
viewtopic.php?f=2&t=4188&start=105
Bedas Galloper hatte auch dieses Relais.
Bild

Gruß Bernd

1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8356
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von MF »

Moin

Danke Bernd, da bin ich nicht drüber gestolpert.

Demnach wurden die 2001er ja noch weiterentwickelt, jedenfalls so in Details.

Gruß Mario
Galloper 2.5 Exceed
Hannes-Kraisle
Mitglied
Mitglied
Beiträge: 112
Registriert: 24.09.2017 - 12:46
Wohnort: Berlin

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Hannes-Kraisle »

Ihr Lieben,
ich habe in dieser kalten Jahrzeit nun auch kräftige Startprobleme.
Wir sprechen von meine Elch Bj. 92, 4WD 2.5TD.
Zündschlüssel Stufe 2: Relais macht Klack, Klack. Innerhalb von nicht mal einer Sekunde.
Zündkerzen sind Bosch 11V Kerzen verbaut. Als ich vor ca. anderthalb Jahren den Motor hab tauschen lassen ist mir nach den Starten des Motors im Sommer schon aufgefallen, dass es ein paar mal geklackt hatte. Das kannte ich von vor dem Motorschaden nicht.
Da er wirklich schlecht anspringt, wollte ich dem ganzen mal auf den Grund gehen.

Verbaut ist vermutlich keine Schnell-Vorglühanlage, da Bj. 92.
Glühkerzen druchgemessen, alle 0,9 Ohm, also in Ordnung.
Steuergerät in der B-Säule bekommt allerdings nur 11,5V und keine 12V und der Temperatursensor bekommt nicht wie beschrieben 5V sondern nur 3,14V.
Temperatursensor im Motor durchgemessen und müsste vom Widerstand her passsen (hatte mit David telefoniert, der bestätigte, dass der Widerstand entsprechend den 0 Grad Temperatur passt).

Ich frage mich nun ob es an den Kerzen liegt, die mit dem neuen Motor vorbaut wurden?
Wenn ich das Relais Manuell ansteuer, dann glüht er vor (hatte ich zumindest den Eindruck, werde das nochmal verifizieren).

Habt ihr eine Idee wo ich noch schauen kann, bevor ich mir einen manuellen Schalter einbaue zum Vorglühen und eventuell Nachglühen.

Viele Grüße und schöne Weihanchten!
Hannes
L300 Bj.92 2,5TD 4WD
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8356
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von MF »

Moin

Wie alt sind denn die Kerzen?

Ich würde die zu erst mal rausholen begutachten und ggf. durchmessen.

Da kommt man ja auch recht gut ran.

Gruß Mario
Galloper 2.5 Exceed
Hannes-Kraisle
Mitglied
Mitglied
Beiträge: 112
Registriert: 24.09.2017 - 12:46
Wohnort: Berlin

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Hannes-Kraisle »

Hallo,
Wie gesagt, kerzen durchgemessen - sehen super aus. 0,9Ohm, wie sie sollen.
Die Frage ist, ob es sein kann, dass es die falschen sind.
Bosch 11V

Liebe Grüße
L300 Bj.92 2,5TD 4WD
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12721
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Beda »

Hallo Hannes,
hast Du die Möglichkeit Ströme zu messen?
Beda hat geschrieben:Hallo Thommy,
eine Schnellglühanlage hatte ich ein einziges mal in einem Colt vor mir. Vor 1990.
Verstanden, was ich da vor mir hatte, habe ich erst hier.
Dieses Auto hat nach dem Starten noch eine Weile rumgeklackt.

Bild
So sieht der Stromverlauf beim Galloper mit klassischer Glühanlage aus.
Bei der Schnellglühanlage erwarte ich etwas Getaktetes.
viewtopic.php?f=2&t=4208&p=184404&hilit ... er#p184404
Grüße vom Galloperflüsterer ohne Galloper

Beda
Hannes-Kraisle
Mitglied
Mitglied
Beiträge: 112
Registriert: 24.09.2017 - 12:46
Wohnort: Berlin

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Hannes-Kraisle »

Hallo,

Ich hab nun noch einmal 12V auf das Vorglührelais gegeben, 10-15 sekunden gewartet und das Auto sprang ohne Probleme an.
Also kann es schon mal nicht an den Glühkerzen liegen.

Ich vermute, dass das Steuergerät irgendwo irgendwas falsch schaltet?

Lieben gruß
L300 Bj.92 2,5TD 4WD
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12721
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Beda »

Hallo Hannes,
dieser Test hilft leider überhaupt nicht weiter.

Die Legende besagt, daß Schnellglühanlagen keine Glühkontrollleuchte hätten.
Sicheres Wissen ist das aber nicht.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12721
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Beda »

Hallo Hannes,
L300 - 1991 - Werkstatt-Anleitung - Verdrahtungsanleitung Er.pdf
Beide Vorglühsysteme
(307.52 KiB) 29-mal heruntergeladen
hier die Schaltpläne von beiden Anlagen.
Einfach in aller Ruhe vergleichen!
Grüße vom Galloperflüsterer ohne Galloper

Beda
Hannes-Kraisle
Mitglied
Mitglied
Beiträge: 112
Registriert: 24.09.2017 - 12:46
Wohnort: Berlin

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Hannes-Kraisle »

Hallo ihr Lieben,

Den Schaltplan hatte ich schon aus dem Threat, aber hat irgendwie nichts geholfen.
Scheint alles soweit richtig zu sein, eigentlich alles durchgemessen und es passt. Kontakte gereinigt, Kerzen gemessen, Temperatursensor getauscht und es will einfach nicht.
Sobald ich den Zünschlüssel umdrehe macht es klack, klack. Relais macht kurz zu und wieder auf, Steuerspannung liegt kurz an. Wenn ich das Ansteuerkabel für das Relais abziehe dauert es 2 Sekunden zwischen den Klacks. Anspringen tut er trotzdem schlecht.
Sobald er läuft macht es eine ganze weite immer Klack, klack .... klack, klack .... klack, klack.

Ich hab das Gefühl, dass vielleicht die Kerzen die falschen sind und das Steuergerät aus irgendeinem Grund das Relais wieder schließt.

Ich hab nun die Traktorlösung eingebaut und schließe per Taster das Relais, glühe manuell vor.

Trotzdem jemand ne Idee?

Viele Grüße
L300 Bj.92 2,5TD 4WD
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12721
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Beda »

Hallo Hannes,

vielleicht weißt Du ja, welche Glühanlage verbaut ist.
Ist kann es deinen Texten nicht entnehmen
und weiß dementsprechend auch keinen Rat.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Hannes-Kraisle
Mitglied
Mitglied
Beiträge: 112
Registriert: 24.09.2017 - 12:46
Wohnort: Berlin

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Hannes-Kraisle »

Hallo!
Den Recherchen zufolge die Super-schnelle vorglühanlage.
Zumindest habe ich zwei Relais drin.
Lieber Gruß
L300 Bj.92 2,5TD 4WD
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12721
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Beda »

Hi,
dann hast Du die falschen Glühkerzen.
Ist doch ganz einfach.

Wobei deine Lösung wenig elegant ist, aber sicher funktioniert und keinen Schaden anrichtet.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Hannes-Kraisle
Mitglied
Mitglied
Beiträge: 112
Registriert: 24.09.2017 - 12:46
Wohnort: Berlin

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Hannes-Kraisle »

Hallo und danke!
Welche sollens denn dann sein?

Lieber Gruß
L300 Bj.92 2,5TD 4WD
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12721
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Beda »

Hi,
wer lesen kann, ist klar im Vorteil:
Hendrik hat geschrieben:MD092392: Glühkerze

passt auch beim Galloper - ich habe einen Satz neue Glühkerzen jetzt hier -
das steht drauf 12V und gegenüber 6.2V. Lt EPC für alle Galloper von 4/94 bis 11/98.

Vielleicht hilft das mal bei einer Teilesuche.

Gruß

Hendrik

Um Fehler zu vermeiden:
MD092392 ist eine 6Volt Glühkerze und findet beim Galloper keine Anwendung.
Aber mechanisch paßt sie. Also Vorsicht!

Euer Oberuntermod B.
viewtopic.php?f=2&t=4208

das heißt z.B:
BorgWarner (BERU) GV898 Glühkerze Gebr-Nr.: 0100226183, 898 MJ, GV 898 Spannung: 6 V
oder NGK
Bild

Aber Vorsicht bei der Suche mit der Mitsubishi-Nummer; die Verknüpfungen der ET-Kataloge sind voller Fehler.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Hannes-Kraisle
Mitglied
Mitglied
Beiträge: 112
Registriert: 24.09.2017 - 12:46
Wohnort: Berlin

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Hannes-Kraisle »

Tausend Dank!
L300 Bj.92 2,5TD 4WD
Benutzeravatar
Nippon Racer
Mitglied
Mitglied
Beiträge: 17
Registriert: 05.02.2019 - 16:00
Wohnort: Bebra

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Nippon Racer »

Hallo, nachdem der L300 Delica nach fast einem Jahr ja zumindest wieder den 4ten Gang findet, und es da noch etwas Feintuning braucht, ist über den Werkstatt Aufenthalt auch mein Glühkerzenrelais Problem wieder aufgetaucht.
Jetzt allerdings wie folgt.

1 großes gühkerzen Relais unterm Sitz war kaputt, habe ich ein neues gekauft.

Relais schalten beide im Testbetrieb wie sie sollen.

Die Relais also Im Fahrzeug verbaut.
Es kommt Strom an dem Kabel, dass mit der Schiene der Glühkerzen verbunden ist an, wenn das Kabel keinen Kontakt zur Schiene hat. Ist das Kabel mit Schiene gekoppelt kommt keine Spannung mehr an.

Vorglühen über
Fremdstartkabel an Schiene mit Glühkerzen, mit + von der Batterie gekoppelt, springt er ganz normal an. Glühkerzen Widerstand gemessen ist überall gleich, 0,5-0,6 Ohm. Die scheinen also ok tu sein.

Stellt sich die Frage, warum :-(
Gruß aus Osthessen Christian 8-)
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8356
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von MF »

Moin

Das Kabel hat weiterhin Spannung wenn es an der Schiene befestigt ist, aber es überträgt nicht an die Schiene?

Oder hat das Kabel so lange Spannung bis es Kontakt zur Schiene hat?

Und womit wurde gemessen?

Prüflampe oder Multimeter?

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12721
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Beda »

Hallo Christian,
ich verstehe das so, daß Du das superschnelle System hast. Richtig?
Hättest Du jetzt die richtigen nämlich 6V-Glühkerzen im Motor,
wären diese bei deiner Aktion alle gestorben.
Fazit: Du hast mindestens falsche Glühkerzen.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Nippon Racer
Mitglied
Mitglied
Beiträge: 17
Registriert: 05.02.2019 - 16:00
Wohnort: Bebra

Re: Klick, Klack & Co. Das geheime Leben der Vorglühanlagen

Beitrag von Nippon Racer »

Hallo zusammen,

@MF Das Kabel hat keine Spannung mehr wenn es an der Schiene ist. Vorher ist Spannung da

Wir werden bei nächster Gelegenheit versuchen direkt von dem Relais an die Schiene der Glühkerzen zu gehen, um ein Problem mit dem werkseitigen Kabel auszuschließen.

@Beda,
ich hatte die Glühkerzen gewechselt nachdem er 2019 im Winter nicht anspringen wollte. Habe von Mitsubishi nicht die gleichen bekommen wie vorher drinnen waren, aber es steht was mit auch 12v. und 6.2V. Ich kann die Bezeichnung noch mal raussuchen.

Der Vorbesitzer hatte dann wohl wenn auch schon die falschen verbaut gehabt.
Angesprungen war er aber trotzdem fast 2 Jahre ohne Probleme. mit normalen Vorglühen. :achselzuck:
Gruß aus Osthessen Christian 8-)
Antworten