Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Berichte/Beschreibungen über Einbau, Anbau, Umbau

Moderatoren: Beda, Crazy.max

Forumsregeln
Bitte nur Themenbezogen diskutieren
Benutzeravatar
hapaai
Ex-Mod
Ex-Mod
Beiträge: 1966
Registriert: 05.07.2007 - 10:43
Wohnort: München

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon hapaai » 27.06.2012 - 19:31

Hi Beda,
also das Signal vom V20-A/T-Geber kann Dein Galopper-Tacho verabeiten. Richtig?

Vom V20-A/T-Geber kommen 4 Pulse pro Antriebswellenumdrehung.
Aus denen wir generiert der Tacho irgendwas über ein Reedrelais.

Jetzt stellt sich die spannende Frage, was der macht.
Bestenfalls wird das Gebersignal genommen und 1:1 an das Reedrelais weiterzugben.
Da hieße es wird 4 mal pro Antriebswellenumdrehung gegen Masse geschaltet.
Das wäre der einfachste Fall. Und das wäre zu erforschen, denn im Handbuch hab ich keine Signalbeschreibung gefunden.
Dann könnte ich Dir aus diesen Teilen was basteln. Das kleine Rote ist ein Reedrelais mit integrierter Spule, davon hab ich noch eine ganze Dose voll....
Bild

Alles andere würde dann aufwändiger und hängt stark von der Signaltranponierung Tacho-ein/Reed-aus ab.
Das kann man eigentlich nur mit Barts Tacho als Hilfe ablesen.

Schön grüßend, Walter
Pajero GLS 1993, V20, 6G72, 12V, 150 PS/110 kW, V6, 3.0l lang = V43, Super Select
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12671
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 27.06.2012 - 19:42

Hi,
die Geschichte hat einen Bart, äh, Haken.
Bart ist unterwegs.
Vermutlich werde ich am Wochenende den "Klonk"-geist erlegen,
das Spritzblech vor dem Tankrohr einbauen und
das Tachosignal messen.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12671
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 29.06.2012 - 16:48

Hallo Walter,
es ist zwar noch kein Wochenende;
aber dieser Schnappschuß ist mir gerade gelungen:

Bild
Fahrgeschwindigkeit 80km/h laut Tacho (20cm über Bodenplatte)
Grüße vom Galloperflüsterer ohne Galloper

Beda
Hias
Mitglied
Mitglied
Beiträge: 9
Registriert: 20.02.2007 - 16:24
Wohnort: Graz

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Hias » 29.06.2012 - 22:03

Hallo allerseits,

Falls es was hilft das Bild eine V20 Tachosignal s.u.:

Bild

Es ist ein 12 V Signal und kommt vom reed Schalter im Tacho, wird original bei Schaltgetriebe nur für die Diffsperrenelektronik verwendet.

lg

Matthias
Benutzeravatar
hapaai
Ex-Mod
Ex-Mod
Beiträge: 1966
Registriert: 05.07.2007 - 10:43
Wohnort: München

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon hapaai » 30.06.2012 - 16:47

Hi Beda, Matthias,
ich macht es mir nicht einfach. Es ist heiß heute.
Ich wollte eigentlich wissen, ob der Geber vier Pulse pro Antriebswellenumdrehung gibt.
Aber nein, ihr müsst mir km/h und die Frequenz angeben.
Also rechnen wir
80km/h sind 22,2 m/s
Bei einer vorausgesetzten Reifendimension von 265/70 R15, gibt das
einen Abrollumfang von 2,294m.
Voraussgesetzt dass eine Antriebswellenumdrehung einer Radumdrehung entspricht, gilt
Radumdrehung/Sekunde 9,7 1/s
bei 4 Pulse pro Umdrehung: Frequenz 38,7Hz oder eine Periodendauer von 25,8ms
Bildchen von Beda sagt: 55Hz
39Hz vs 55Hz würde sagen: Passt (mit den Ungenauigkeiten Reifendimension, dynamischer Abrollumfang, etc)

Gegenchecken wäre angesagt: Beda kannst Du einfach mal mit dem Multimeter messen und die Antriebswelle einmal um 360° drehen, und ob dann 4 Pulse kommen? Bitte!
Oder ich bekomm das Verhältnis Antriebswellenumdrehung/Radumdrehung, sowie Reifendimension bzw Abrollumfang.


Nun zu Matthias Bild:
Wieder Geschwindigkeitsangabe ohne Reifendimension.
Es sagt 67,6 Hz bei 90km/h. Bauchgefühl würde sagen: Passt.
Aber es ist das Reedsignal!!!! Und nicht das Gebersignal
Jetzt könnt ich noch die Reifendimension zurückrechnen, bringt aber nichts und ich bin zu faul weil zu heiß.

Fazit:
Es scheint eine direkte und synchrone Beziehung zwischen Geber- und Reedsignal zu geben mit einem Verhältnis 1:1.
Damit ließe sich die denkbar einfachste Schaltung entwickeln, die das Gebersignal in ein passendes Reedsignal umwandelt.

Interessant ist, dass das Gebersignal ein 5V Signal ist und das Reedsignal ein 12V Signal ist, was mich kombinieren lässt, dass die Drei-Diamanten-Ingenieure nichts besseres gefunden habe, als ein Reedrelais für die Signal-Umsetzug. Da gäbe 'ne glatte Fünf.

Verifizierung:
Ich möchte dennoch gerne auf eine Verifizierung bestehen.
Am besten zwei Kanäle am Oszilloskop darstellen.
Einmal das Gebersignal, wie schon von Beda gemacht
und der zweite Kanal zeitgleich am Reedkontakt abgreifen, sobald der V20 Tacho angekommens ist.
Sind beide Signale synchron und im Verhältnis 1:1 so gibt es zwei Möglichkeiten
1. Beda verbaute den V20-Tacho und führt das Reedsignal zur ECU
oder
2. Ich bau Beda eine Schaltung, die ein Reedsignal vom Geber ableitet und dies dann an die ECU weitergibt, wodurch der Galloper-Tacho bleiben kann wo er ist.

Ich geh wieder in den Garten, dort wartet mein Mojito schon..

Schöne Grüße, Walter
Pajero GLS 1993, V20, 6G72, 12V, 150 PS/110 kW, V6, 3.0l lang = V43, Super Select
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12671
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 30.06.2012 - 18:12

Hallo Walter,
wozu die Rechnerei über Reifenumfang etc?
Die beiden Messungen ergeben keine widersprüchliche Aussage :super:
Daß die Übersetzung von Signal auf Reed geradzahlig sein würde, habe ich erwartet. 1:1 ist da am einfachsten :super:
Ich habe bei 80km/h Tachowert gemessen, weil bei dieser Geschwindigkeit die Wandlerkupplung spätstens freigegeben sein sollte.
Aber es eilt nicht.
Der Urlaub ist mit dem Syncro geplant.

Den V20 Tacho werde ich keinesfalls sichtbar einbauen.
Schließlich handelt es sich um einen "linksdrehenden" Meilentacho.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
hapaai
Ex-Mod
Ex-Mod
Beiträge: 1966
Registriert: 05.07.2007 - 10:43
Wohnort: München

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon hapaai » 30.06.2012 - 19:41

Hi Beda,

Beda hat geschrieben:wozu die Rechnerei über Reifenumfang etc?


Wie komme ich sonst von km/h also Geschwindigkeit als Weg/Zeit auf die Radumdrehung und somit auf die Antriebswellenumdrehung?
Die Antriebswellenumdrehung/Zeit ist proportional zur Geschwindigkeit.
Stell Dir mal vor Du würdest mit Riesenrädern fahren, dann würde sich bei 80km/h die Antriebswelle deutlich langsamer drehen. Oder?
Ich nehme doch an, dass wir von einem Abtriebssensor am A/T-Getriebes sprechen, also der den Ausgang der Welle misst und nicht den Eingang vom Motor?

Ich kann Dir ja mal schnell was basteln, was ich meine das Reedsignal zu ersetzen.
Nächste Woche bestelle ich noch ein paar Teile für Matti's Projekt, dann bestell ich mal Deine dazu. Das sind Cent-Beträge.
Zusammengelötet ist's in 20 Minuten.

Das wär allerdings nur ein Versuch, weil verifiziert haben wir nicht alles....

Schönen Gruß, Walter
Pajero GLS 1993, V20, 6G72, 12V, 150 PS/110 kW, V6, 3.0l lang = V43, Super Select
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12671
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 30.06.2012 - 20:40

Hallo Walter,
klar weiß ich, wie das zu rechnen wäre.
Aber warum sollte ich?
Mir geht es um die Wandlerkupplung.
Für mich stellt sich nur die Frage, was aufwendiger ist:
Ein geschwindigkeitsabhängiges oder ein fixes -z.B. 55Hz- Signal?

Daß mein Tacho um rund 5% vorgeht, weiß ich.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Bart
Mitglied
Mitglied
Beiträge: 1529
Registriert: 25.05.2008 - 21:43
Wohnort: bei Roding
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Bart » 11.07.2012 - 13:15

Hallo Beda!

Hilft dir der Tacho weiter?

Bin gespannt was bei der Odysse rauskommt :mrgreen:

Gruß Florian
Geländewagenfreunde Bay. Wald e.V. Ich bin dabei =D
www.gelaendewagenfreunde.de
Reisen statt Rasen =D
Pajeroteile vom V20 abzugeben! (immer noch ;)
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12671
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 11.07.2012 - 13:29

Hallo Florian,
:coffee: :coffee: :coffee: :coffee:
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
hapaai
Ex-Mod
Ex-Mod
Beiträge: 1966
Registriert: 05.07.2007 - 10:43
Wohnort: München

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon hapaai » 11.07.2012 - 17:16

Hi Beda,
eher
Bild

und ich

Bild

Grüße, Walter
Pajero GLS 1993, V20, 6G72, 12V, 150 PS/110 kW, V6, 3.0l lang = V43, Super Select
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12671
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 17.07.2012 - 13:14

Hallo Florian,
nicht weinen!
Aber leider mußte ich den Tacho schlachten.

@all,
Wirklich gebraucht habe ich nur diese Platine:

Bild

Bild

Bild

Und kaum macht man es richtig, schon funktioniert es.
:fahren: :fahren: :fahren: :fahren: :fahren: :fahren: :fahren: :fahren:
Diese Baustelle konnte am 17.07.2012 beendet werden.
Sie dürfen wieder alle Fahrstreifen benutzen.
Wir danken Ihnen für ihre Geduld.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Bart
Mitglied
Mitglied
Beiträge: 1529
Registriert: 25.05.2008 - 21:43
Wohnort: bei Roding
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Bart » 18.07.2012 - 02:08

Hallo Beda!

Schade um den Tacho :duck:
Schön das er jetzt richtig läuft :super:

Gruß Florian
Geländewagenfreunde Bay. Wald e.V. Ich bin dabei =D
www.gelaendewagenfreunde.de
Reisen statt Rasen =D
Pajeroteile vom V20 abzugeben! (immer noch ;)
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12671
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 08.11.2012 - 18:06

Hallo Gemeinde,
bisher wissen wir den Durchschnittverbrauch nicht,weil:
Beda hat geschrieben:Hallo zusammen,
Tankvolumen die 2.: 159,09l + 5l (Ersatzkanister) - ca. 2l = rund 162 Liter.

Also haben wir erst einmal fleißig Sommerdiesel verbrannt.
Dann durfte Ulrike volltanken



für rund 220.-€. :respekt:
Heute wäre Diesel 0,03€ billiger.
Also ärgern wir uns jetzt für 4,50€.

Das Thema "Winterdiesel und überhaupt" habe ich abgetrennt und passend verschoben.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12671
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen

Beitragvon Beda » 15.12.2012 - 20:42

Beda hat geschrieben:Morgen zusammen,

Klimaanlage wird ein extra Kapitel.

.......und das ist jetzt an der Reihe.

Hallo liebes Publikum,

geplant war, den 4M40-Kompressor mit der Galloper-anlage zu verbinden.
Mein Freund Wolfram, der die Leitungen anpassen wollte, riet vorgestern ab.
Die Anschlüsse und Rohrdurchmesser sind völlig verschieden.
Die Lebenserwartung seiner Leitungen wäre deshalb sehr kurz.
Jetzt heißt die Aufgabe 4M40-Halter mit Galloper-Kompressor verbinden.
Der Halter ist aus Stahlguß und kann nicht sinnvoll geändert werden.
Jetzt sind 4 Adapterplatten in Arbeit.

Fortsetzung folgt.
Grüße vom Galloperflüsterer ohne Galloper

Beda

Zurück zu „Technikabteilung für Berichte“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast