Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Berichte/Beschreibungen über Einbau, Anbau, Umbau

Moderatoren: Beda, Crazy.max

Forumsregeln
Bitte nur Themenbezogen diskutieren
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12688
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 17.05.2012 - 16:20

Hallo Wolf,
das ist mir völlig klar.
Ich habe gar nicht erst probiert, was passiert.
Zur Kardanwelle: viewtopic.php?f=31&t=12627&p=144747&hilit=hintere+Kardanwelle+verl%C3%A4ngert+werden+mu%C3%9F#p144747

@all
Dieses System ist nicht idiotensicher.
Mit offenen Naben sind nur 2H und alle gesperrten Varianten nutzbar.
Nur mit gesperrten Naben sind alle Stufen incl. 4H einsetzbar.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
terriblue
Mitglied
Mitglied
Beiträge: 1954
Registriert: 04.01.2008 - 20:05
Wohnort: Wolfenbüttel NDS

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon terriblue » 17.05.2012 - 20:46

Hallo Beda ,

wie meine Vorredner , kann ich auch nur den Hut ziehen , eine erstklassige Arbeit :super:
Schön , das wir mit ansehen konten wie es voran geht oder wo es gerade klemmt . Vielleicht
ermutigt es ja ein Mitglied , selbst mal ein ähnlich aufwendiges Projekt zu starten . Meine
größten Bedenken wären immer die formellen Instanzen .

Viele schöne , entspannte und bis zu Ende gefahrene Reisen wünsche ich Euch natürlich auch .

Wir freuen uns sicher Alle auf eine Forumsendabnahme im Spätsommer ...

Gruß Arno
Slow Underpowered Vehicle und ein ProjeGt
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12688
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 26.05.2012 - 18:37

Hallo zusammen,
gute 1000km später:
Motorölverbrauch: keiner; Undichtigkeiten; keine.
Fahren: Automatiktypisch, auch ohne Kickdownschalter ordentliche Bergauffahrt, Motorbremse auf Eco nahezu keine, auf Power etwas, mit manuellem Zurückschalten jederzeit ausreichend.
Dieselverbrauch: erster Durchschnittswert 13l/100km
Bisher ca. 12l/100km.
Das habe ich mir schon anders erhofft.
Da muß ich mich wohl mit dem Thema Wandlerkupplung genauer auseinandersetzen.
Bei der Testfahrt vor dem Zerlegen war ich mir sicher, daß sie arbeitet.
Jetzt arbeitet sie definitiv nicht.
Unter verschiedenen Lastzuständen und Auspufftemperaturen zeitweises Dröhnen durch Karosseriekontakt.
Kräftiges Schleifgeräusch bei Rechtskurven mit Karosserieneigung. Vermutlich Kardanwelle.

Ansonsten sind der Klonkgeist und ein paar andere Geräusche vom Fahrwerk vorhanden.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1331
Registriert: 08.09.2002 - 22:00
Wohnort: Oer-Erkenschwick

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon bm » 26.05.2012 - 21:33

Tach Beda

Wenn das alle Reklamationen nach so einem Umbau sind,
liegst Du gut im Rennen.
Hoher Verbrauch und nicht funktionierender Wandler Lockup,
da ist vielleicht noch ein Liter Diesel zu holen.

Die Ärgerschießanleitung V4AW3 von Mitsubishi empfiehlt:
Inspection Procedure 12

Bei "Malfunktion of lockup" sollten die Funktionen
von Öltemperatursensor und Wassertemperaturschalter
geprüft werden,danach erst die teueren Fehlerteufel,
wie Lockup Relais und Ventil.
Also erst mal schauen ob die Signale ankommen oder
auf dem Weg zum AT-Steuergerät verloren gehen.


Gruß Bernd


1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12688
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 02.06.2012 - 13:42

Hallo zusammen,
alle seltsamen Geräusche sind weg.
Teilweise durch Geisterbeschwörung, teilweise einfach von selbst.
Die Kardanwelle hat nie geschliffen.

Hallo Bernd,
keine Fehlercodes im Speicher.
Wassertemperaturschalter schaltet wie er soll.
Der Öltemperatursensor hat alle Anschlüsse und Stromversorgung, aber 2,8kΩ bei warmem Öl.
Gefühlsmäßig etwas viel. Hast Du einen Sollwert für mich?
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1331
Registriert: 08.09.2002 - 22:00
Wohnort: Oer-Erkenschwick

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon bm » 02.06.2012 - 21:40

Hallo Beda

Standardwerte für Öltemperatursensor:
+25°C = 10 k Ohm
120°C = 615 Ohm

Einmal 4,8V-5,2V und Masse sollen am Öltemperatursensor ankommen.

Sagt das schlaue Service Manual 92-95Montero Vol 1+2
bei Procedure 19 (23-38)

Hat etwas gedauert mit der Antwort,mußte erst noch den Besuch rausschmeißen.

Gruß Bernd


1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12688
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 02.06.2012 - 22:56

bm hat geschrieben:Hallo Beda

Hat etwas gedauert mit der Antwort,mußte erst noch den Besuch rausschmeißen.

Gruß Bernd

Hallo Bernd,
das wäre doch nicht nötig gewesen.
Aber danke!
Dann passen meine 2,8kΩ ja. Schade!
Es wäre ein schön simpler Fehler gewesen.
Die Magnetventile sind ja mit ( ), (A) und (B) bezeichnet.
Auf ( ) und (A) tut sich auch elektrisch etwas, das mit dem Schaltgeschehen zusammen paßt.
Auf B nicht. Nur Masse, in allen Fahrzuständen.
Ob ich mich trauen soll, da mal + drauf zu geben? :achselzuck:
Ist (B) überhaupt für die Wandlerkupplung zuständig? :achselzuck:
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
bm
Mitglied
Mitglied
Beiträge: 1331
Registriert: 08.09.2002 - 22:00
Wohnort: Oer-Erkenschwick

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon bm » 03.06.2012 - 00:56

Hallo Beda

Deine Bezeichnung der Magnetventile kann ich nicht so richtig einordnen,
aber mit den folgenden Bildern solten wir das schon ordnen können.

Im 8 poligen Stecker B10,auf dem Getriebe,treffen die wichtigen Strippen zusammen.
Kontakt 1+2 Öltemperatursensor,
auf 7 Lockup Magnetventil (13 Ohm gegen Masse)
auf 6 Schaltmagnetventil 2
auf 5 Schaltmagnetventil 1

Lockup Magnetventil wird mit Bordspannung geschaltet,also mal direkt mit 12V versorgen.

Bild

Bild



Gruß Bernd


1999er,Galloper 2.5 TDI,Plechfelgen,lang,Basic,Nachrüstkat Euro2
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12688
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 03.06.2012 - 01:09

Hi,
Aaahh!
Im deutschen Heft ist 5 ( ), 6 (A), 7 (B).
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12688
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 03.06.2012 - 14:03

Hallo zusammen,
die gute Nachricht:
Die Wandlerkupplung ist in Ordnung
Die schlechte:
Der Fehler steckt wohl im Steuergerät.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
U Corsu
Mitglied
Mitglied
Beiträge: 933
Registriert: 17.12.2008 - 21:03
Wohnort: Hamburg

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon U Corsu » 03.06.2012 - 16:03

Hallo Beda,

mal so sehr Laienhaft gefragt:

Besteht die Möglichkeit die Wandlerüberbrückung manuell zu schalten?

Ich hätte mir das bei meinem häufiger gewünscht, zb. auch in der zweiten Fahrstufe
bergab...

LG
Stephan
VW T3 Syncro, the best Campervan ever made :-)

"Bereit wenn sie es sind..." Hanibal Lector
Benutzeravatar
Beda
Werkstatt-Mod
Werkstatt-Mod
Beiträge: 12688
Registriert: 19.08.2002 - 22:58
Wohnort: Lalo (Langenlonsheim)
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Beda » 03.06.2012 - 16:28

Hallo Stephan,
klar geht das.
Zum Prüfen habe ich genau das gemacht.
Tempo ca. 80km/h.
12V auf das richtige Kabel und die Kupplung rückt ein.
Was aber passiert, wenn man das bei stehendem Fahrzeug oder beim Anhalten probiert, habe ich lieber nicht getestet.
Mit Glück würgt es den Motor ab, mit Pech nimmt das Getriebe Schaden.
Grüße vom Galloperflüsterer ohne Galloper

Beda
Benutzeravatar
U Corsu
Mitglied
Mitglied
Beiträge: 933
Registriert: 17.12.2008 - 21:03
Wohnort: Hamburg

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon U Corsu » 03.06.2012 - 17:10

Hallo Beda,

das wäre natürlich nicht so gut...

Ich weiß das diverse Leute das machen die mit Mercedes Gs auf Trophys fahren
damit ihnen das Öl im AT Getriebe nicht zu heiß wird, ob es da noch Sicherungen
für die von Dir beschriebenen Fahrzustände gibt weiß ich allerdings nicht :achselzuck:

LG
Stephan
VW T3 Syncro, the best Campervan ever made :-)

"Bereit wenn sie es sind..." Hanibal Lector
Benutzeravatar
MF
Mitglied
Mitglied
Beiträge: 8321
Registriert: 11.09.2003 - 18:04
Wohnort: Klein Sarau

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon MF » 05.06.2012 - 21:44

Moin

Jetzt hast du ja auch mal den wirklichen Vergleich vom
2.5 L Diesel zum 2.8ter.

Und sind die mehr PS zu merken oder frist in deinem Fall
die Automatik alles auf?

Ist Hubraum wirklich nur gegen noch mehr Hubraum zu ersetzen?

Gruß Mario
Galloper 2.5 Exceed
Benutzeravatar
Bart
Mitglied
Mitglied
Beiträge: 1529
Registriert: 25.05.2008 - 21:43
Wohnort: bei Roding
Kontaktdaten:

Re: Ein Galloper lernt wieder laufen. Zauberwort: 4M40

Beitragvon Bart » 06.06.2012 - 08:35

Hallo Beda!

Schreib mal die MB Nummer vom Steuergerät auf, eventuell liegt noch eins rum :coolman:

Gruß Florian
Geländewagenfreunde Bay. Wald e.V. Ich bin dabei =D
www.gelaendewagenfreunde.de
Reisen statt Rasen =D
Pajeroteile vom V20 abzugeben! (immer noch ;)

Zurück zu „Technikabteilung für Berichte“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste